No VU activity, no sound.

Trying to connect an Audio-Technica USB turntable to Audacity with no luck. Been through all 5 USB ports, and the computer sees the turntable but will not allow a signal. Went into Windows settings and selected the codec as input device, checked rates and quality settings per Youtube video, gave apps mic permissions in Security, tried all configurations of input options on Audacity panel, just about everything I could find on the internet. Nothing. Plays fine through RCA jacks into amp. Unplugged and reconnected the USB at the turntable and computer, restarted computer, and I’m at a loss. Must be a setting somewhere, but I’m not seeing it. The USB cable is the one that came with the turntable. I do have a Soundblaster X3 that I am using on computer output to speakers, but it does not have a USB input option. I may try finding a stereo RCA to 1/8" stereo jack and see if the turntable analog line out signal will go through the Soundblaster and into Audacity. Open to suggestions, here! Thanks.

Went into Windows settings and selected the codec as input device

That should have given you a bouncing Windows sound meter. Did it?

You can lose a connection if you tried to record out of order. Plug the turntable in and make sure Windows sees it. Then start Audacity and select the same device name as in Windows. Don’t start Audacity first.

You can also try Audacity > Transport > Rescan Devices.

The connection Stereo/Mono has to match. If you have a mono setting on a stereo device, Audacity may just not connect at all.

Screen Shot 2022-01-19 at 1.14.27 AM.png

It’s possible to cross the sample rates. 44100 and 48000. Even if you know you want to record at 44100, if the turntable insists on “High Quality” 48000, try recording that way just to see if it works at all. You can convert between sample rates later.


Selecting the codec input did not work. I’ll go back and make sure Audacity was not running when I plugged the turntable USB in, but pretty sure it wasn’t. Rescanning did nothing from what I could tell. I’ll also check the quality settings. That is one area I did not try changing. Thank you.

The fault is in my comprehension of the manual, no surprise. I did not know the USB and RCA inputs both were controlled by the Line/Phono switch. The USB requires the switch be in the LINE position. I was trying to listen to the analog through my receiver’s phono preamp input and house speakers while also looking for the USB signal in Audacity. Guess I’ll just have to do a little switching, for now. Thanks for the assistance, Koz. MUCH appreciated,