I’ve tried for over 5 hours, read every bit of online help and prayed to God- still can’t get any sound from my bass through my headphones.
It recognises the bass as the equaliser moves.
It also records the bass (although you can’t hear it) and plays back fine.
Using Windows 10 and a BandLab LINK Digital Duo interface.

Please someone help me?

Do you mean while recording, or when playing back the recording?

Where are your headphones plugged in?

Is you bass plugged directly into the BandLab (DI’d)?


My bass is connected to the LINK audioface.
I’ve tried the headphones in the audioface AND the laptop.

The equaliser moves up when I pluck a string so it knows it’s there.

There is no sound when I play it, so I can’t jam on there.

There is no sound when I play it and record BUT, when I play the recording back, the sound is there.

I have tried every variation under preferences of where the sound can come out.

I am using Windows 10.

A lot of interfaces have “direct monitoring” (sometimes called “zero latency monitoring”). If a device has direct monitoring, then you just need to plug headphones into the device and adjust the headphone level to hear the input. Sometimes there is a physical switch to turn on direct monitoring, but the important thing is that it is completely independent of the recording software.

If the LINK interface does not have direct monitoring, then you may need a “splitter cable” (or a mixer) so that you can split the signal from your bass so that it can be plugged into the interface and an amp (or headphone amp) at the same time. I suspect this may be the case because the BandLab website says that a splitter cable is provided with the Link Digital/Digital Duo.

Ahhh Steve,

I think you might have something here mate. It did come with a splitter cable.
I will try it when I get home from work.
Thank you so much for the replies.

Stay safe.


Tried it and it didn’t work.
Exactly the same problem. looks like Audacity doesn’t like newer laptops or Windows 10.
Thanks for trying.

What do you mean by “the equalizer”? Are you referring to Audacity’s “Recording level meter” Meter Toolbars - Audacity Manual

Yes- so it knows the bass is there, but no sound.
I’ve just been using Cakewalk with all the same equipment and it’s fine- it’s just Cakewalk is quite difficult to use.
Audacity looks easier but the set up is impossible and I can’t find the answers

Are you using ASIO with Cakewalk?

No mate WASAPI.

I haven’t got a clue to be honest. I just wanted to record my bass alongside a backing track but it appears that you need an electronics musical mixing degree :smiley: :smiley: :smiley: :smiley:

Something that you can try, though it “may” have too much delay, is enabling “Software Playthrough” in “Transport menu > Transport options”.

Hi Steve,

That worked- I got sound! However, the crackling and noise was horrendous.
At least it proves my interface and gear works.
Audacity just doesn’t like it

Tonnes of people with this same problem. Tonnes of Youtube videos. No solutions.

Sussed it.
Step 1. Push 4327 buttons in desperation.
Step 2. Watch 344 youtube videos expert recording studio technicians who talk in a different language
Step 3. Change host to MME

The end

FALSE ALARM- still not fixed.
Got sound through the headphones but the latency was out.
Adjusted the latency and sound went.
It’s just a naff app- back to Bandlab it is.