No volume on prerecorded tracks?

Hello,

For some reason none of my recoded audacity tracks have volume? The playback meter is moving moving, but no sound? The record meter isn’t moving? Not sure if that matters? I think when I was editing late last night I clicked on something on the tool bar by accident. I get sound in my earphones on anything else I play from you tube to Spotify?

Thank you,
James

If you have a USB audio device plugged in, check your Playback Device.

Thank you, I just checked and it have it marked for my USB Headset? Still no sound? I even reinstalled the app. When I tried a new recording of just my voice, I still got no playback sound?

is the audio track just a line? I’m no expert but could be DC offset . i forget exactly how but apply high pass filter & normalize

ha ha this is funny
same thing happened to me. I’m hoping you fixed it
so you can see the wave & flashing meter but no sound
I tried tweaking a few things in audio setup
I’m stuck

Did you accidentally bump the playback slider to 0?

image

wa hoo problem seemed to right itself
thanks - no I did look at the slider
I went back to playback devices ; Microsoft output \ tv \ pc
& decided to try the 1st. I had sound. I went back & tried tv - still good
but Microsoft had disappeared ??
happy days

This topic was automatically closed after 30 days. New replies are no longer allowed.