no usb preference [SOLVED]

Please forgive me if I am asking on the wrong place.
I am a new user and the software has come with ezcap cassette music capture When trying to set up I notice there is no USB preference input option as suggested in the setup guide.

Can anyone help - or guide me to the correct part of the forum if I have asked in wrong place.
Thanks in anticipation of a response.

Make sure you have Audacity 2.1.1 from
then follow along with this Tutorial: Recording with USB turntables or USB cassette decks - Audacity Manual.

If you connect a USB audio device after launching Audacity, you must restart Audacity or use Transport > Rescan Audio Devices from the Audacity menu bar, so that Audacity sees the new device.


A lot of these USB turntable and cassette players just have the wrong name in the manual.

Your device might show up as “USB microphone”, or even “Microphone” or any other name the creative department might invent.

If it’s not immediately obviuous which other device it is, use a process of elimination:

Start up the computer with NO tape deck attached. Make a note of the devices available. Close windows.

Attach tape deck and see what’s new.

wow it worked - - it came up as USB PnP whatever that means.
Sorry to be so dumb but I think I now have an input so I need to look at how to clip and pastes stuff

so I will probably be back to pester if that is OK !!!

Yes that is fine. I will mark this [SOLVED] so please start a new topic for your next question.