Tried to install my new AudioTechnica USB record player to PC, using Audacity (enclosed), but all the pleasure ended at the first step: there is no USB Audio Codec option in my Speaker icon, under Recording devices: only Microphone (enabled), and another Microphone plus Line in (disabled).
The OS on my desktop is Win 7/32; the same situation is on my laptop (Win 7/64). Any idea?

Ensure that the record player is plugged in and powered on before you launch Audacity.

Thanks, steve. The problem was elsewhere (and I’m blushing like hell): the usb cable at the player’s end was not plugged all the way in.

Thanks for letting us know. Glad to hear it’s now working.