No Usable Sound Input


Using the latest version Audacity although I had the same issue before updating.

Not used it for a while, but wanted to record and edit a sound file to use a phone ringtone (personal use).

Played the .wav file in Windows Media Player - output through the speakers is nice and clear and loud.

Open Audacity, and select the same input - Asus Phoebus Soundcard (speakers) - it’s the only input that works - other choices are MME and Windows Microphone, both of which have no input.

However, under Asus Phoebus Soundcard (speakers) I get no usable input. At 1st I couldn’t discern any input… Further playing around activated the monitor, and it now shows a very slight input - around -53db and the recording on the timeline shows a slight waveform response, although there’s nothing audible on playback no matter how high the volume is set.

Can’t seem to see what is wrong, as the audio is playing loud and clear through the system speakers. The issue is only in Audactity.

Screenshot below, showing Phoebus at full volume, audacity monitor showing -53db and slightest waveform:

Unable to figure out what’s wrong.

If you have a WAV file you don’t need to record. Just open the file in Audacity, edit as desired, and export-as a different file name.

…And if you do want to record from an external device you need to select the microphone-input, the built-in microphone (if your on a laptop), or line-in if you have a desktop/tower computer. There are two different types of microphone connectors on laptops. Some have separate microphone & headphone sockets and some have a combination socket. Standard headphones will work in either one, but if you are going to plug-in a microphone you’ll need to make sure you have the appropriate mating connector.

Hi Doug,

Eventually I did pull the wav straight in and edited it.

However, I used to be able to get an input off the soundcard, but no longer for some reason. Audacity doesn’t seem to be able to tap into the PC’s sound stream anymore for some reason.

In your screenshot I see that you’ve selected “Aux (ASUS XONAR PHOEBUS Audio D” as your recording device. What other options do you have? “Aux” might be a digital input. If there’s nothing plugged into the “Aux” port you aren’t going to record anything.

Do you have your phone plugged into line-in on your soundcard? Line in appears to be greyed-out which means nothing is plugged-in or nothing is recognized as plugged-in.

“Speakers” are where the sound comes out (playback), not where the sound comes-in (recording). However, with WASAPI loopback (Windows 7 or later) you can record what’s coming out of your soundcard. Use that only if you want to capture streaming audio. And, you’ll need to select WASAPI as your audio host, not MME.

Hi Doug,

Thanks for your input. I’ve managed to get it working with Direct Sound + Desktop Microphone + 2 channel + Primary Sound Driver.

That said, recording from the speakers via a microphone isn’t ideal as quality will be much lower than from the direct interception of the source from the soundcard.