No tresponding

I was working on one project and when I added new sound file, scale of the track went to negative numbers , tens of million …I wasn´t able to get back to normal scale. So I saved my profect and quit Audacity normaly. But when I want to reopen it, it opens the Audacity window, but it Stop responding immediately. And won´t unfreeze. I tried to copy the files to second PC , but now there is same problem. Please help me! :frowning:((

Which version of Audacity? (look in “Help > About Audacity”.
The current version is 2.0.3 and is available here:
If the problem persist with Audacity 2.0.3, please post a copy of the .AUP file.

Yes, I have 2.0.3 and it is not working…
I am sanding you the file…
Siege Tank Final - With Sound!.aup (18 KB)

The problem is probably the invalid horizontal position. Try the attached.

Siege Tank Final - With Sound!.aup (17.9 KB)

Nope, still not working ://

A bang isn’t a standard character. Koz

Koz, Audacity 2.0.x is a Unicode program. :wink:

The exclamation mark in the project name is not the problem, I think.

The first tag name suggests the tag is id3v1. I don’t see why that is a problem. But you can try the attached AUP that removes that line.

Suppose you open Audacity without opening the project. Generate > Tone and hit OK. Save as a project called “Siege Tank Final - Wit Sound!”. Quit Audacity then open that project. Does it work?

Otherwise I think you will have to post the project. Can you make a zip of the AUP file and the “Siege Tank Final - With Sound!_data” folder and post it somewhere we can download it such as ?

Siege Tank Final - With Sound!.aup (17.8 KB)