No surround option

I have set my preferences to custom, but am not getting the surround sound option on export. Using Mac Sierra. thanks.

You don’t get a surround option. You get a list of supported companies or services and they deal with surround. And you don’t get any of that without the FFMpeg software install.

Scroll down.

You can do surround all by yourself, but all you do in Audacity is export a pile of files that you make into Front-Left, etc, later. Audacity only plays stereo, so the player has to be external.

I don’t see anything in the documentation. I’ll keep looking.


All that and Dolby Surround® is registered software. They will be happy to sell you a license to make your show.


Hmmm … it’s working for me with Audacity 2.3.0 on macOS 10.13.4.

What exactly are the steps you are making?
Also, what version of Audacity?

Here’s what I do

  1. create multi-track project
  2. check “Use custom mix” in Import/Export Preferences
  3. do File > Export > Export Audio
  4. choose “WAV”, name and save the file
  5. the “Advanced Mixing Options” dialog appears
  • I can assign tracks to output channels (per this page)
  1. when I import the multi-channel WAV file, the assignments I did in step 5 are there

But note, this is not a multi-channel file in any format that a “surround” system would recognize.

– Bill

I’ve always gotten the surround option in the past.
I have a surround codec installed as well.

BillW I am doing what you suggest. There is no advanced mixing options dialog box, which is the problem. It’s worked fine in the past, but now the option isn’t there!

At this point we get out the nukes and reset Audacity’s preferences.

Go to ~/Library/Application Support/audacity and trash the audacity.cfg file. Launch Audacity, change the Import / Export Prefs to your liking, and try again.

– Bill