No stereo on exported mp3 file

Audacity 2.0.0 on Windows 7 / HP Pavillion laptop.

I have a song recorded in stereo in Audacity. I have saved and reloaded the .aup file and it is definitely stereo.
When I export to mp3 and playback the mp3, I get a merge of left and right tracks in the center. The result is the same for export settings of ‘stereo’ and ‘joint stereo’. I cranked the Quality up to 320kbps, but that didn’t make a difference. Interestingly the mp3 file sizes were the same.

I tried an experiment - panned the song fully left, so only the left track was exported, and the mp3 has this track in the center.

On the Audio track dropdown menu the ‘Left channel’ is ticked and greyed-out? Is that ok?

What can I do to export to mp3 in stereo ???

I would suggest you update to the latest 2.0.5: .


Works for me in 2.0.5. Is this song the only track you have in the project? If not, post an image of the tracks in that project. Please see here for how to attach files: .

Did you get LAME from here: ?


Also, does the exported MP3 look like that if you drag it back into Audacity?

If not, it’s a playback problem. What application are you playing the file in?

Playback devices in Windows “Sound” don’t normally have mono output choices but you should check.


Hi Gale,
thank you for your reply. I followed your advice as below.

I uninstalled my Audacity versions along with their corresponding lame files.

Installs in 2 directories C:Program Files (x86)Audacity and C:Program Files (x86)Audacity_2.0.5
Installed Lame v3.99.3 : lame.exe and lame_enc.dll in C:Program Files (x86)Audacity_2.0.5, both dated 26/12/2011

I recorded a stereo test track. L channel only, R channel only, mix of both. .aup file good. Playing .aup with output set to ‘Communications headphones’ I get perfect stereo.

mp3 export brings both channels to center, but the R channel is slightly to the right.
(Interestingly, I get the same effect playing the .aup file with output set to ‘speaker and headphones’. Does the mp3 export use this setting?)

I closed the project, and dragged the mp3 into Audacity as you suggested, and it looks stereo and does play with full stereo separation.

I will check playback settings on my computer.

What Audacity version is in C:Program Files (x86)Audacity?

MP3 and any export format just write a file. The pan of the export is set in the project and does not change according to the output device you use or its current balance settings.


Hi Gale,
you were right - it appears to be a playback setting on my laptop. I have 2 settings. “Speakers and Headphones” and “Communications Headphones”

The test button on each plays a tone on the Left channel tone followed by a tone on the Right channel. I get perfect stereo separation on the “Communication Headphones” test, and the mushed-in-center sound on the “Speakers and Headphones” test.

“Speakers and Headphones” is the default setting, but I can’t seem to get my laptop to take a change of default to the “Communications Headphones” setting. Nor can I find a way to control the stereo balance.

BTW, Both Audacity directories were set up on installation of 2.0.5. I did have a previous installation in Audacity_2.0.5 directory and it looks like the diaglogue for installing Lame remebered that and I selected it. I have the Audacity files in Audacity and the Lame files in Audacity_2.0.5.


I also have “Speakers and Headphones” and “Communications Headphones” on my machine (Windows 7 or 8.1). In Windows Sound (Playback tab), “Communications Headphones” is shown as “Default Communications Device” (meaning they will be used in preference to speakers for internet calls).

I too cannot right-click over “Communications Headphones”, choose “Set as Default Device” and have it made default device, even if I disable “Speakers and Headphones”.

If you want to use the headphones for Windows playback, open Windows Media Player, press ALT on your keyboard, choose “Tools > Options…” then click the “Devices” tab. Select “Speakers” then click “Properties”. Now you can change the Windows Media Player default playback device to “Communications Headphones” which will then be default device for all applications which cannot choose their playback device.

You may need to restart applications before they see the change.

Right-click over the Speakers and Headphones in Windows Sound, choose “Properties” and click the “Levels” tab.

However I am not convinced that will help.

Also look on the “Advanced” tab and make sure the Default Format is a stereo choice, and generally look around in the various tabs of the Speakers and Headphones Properties for any kind of effects or processing options that could be making a mono mix or narrowing the stereo field.

Look in the sound card’s own control panel too (probably in the Windows Control Panel).


Brilliant Gale,
the Media Player Alt menu, device/speakers settings did it. I set it ‘Communications Headphones’ and got true stereo.

Many thanks for your help.


Good :slight_smile: - though clearly it isn’t “right” that the “Speakers and Headphones” device has that issue and your new setup might be inconvenient if you were making internet calls.

It’s possible that you don’t have correct sound device drivers and that you should find out the exact HP model you have, go to the HP site then download and install (or reinstall) the latest Windows 7 audio drivers for that model. If you come across other problems for example with recording, you may need to check on the drivers.

But if the features you want aren’t broken, it may be as well not to fix them.