No sound when moitoring. (SOLVED)

Hi, I have windows 7 home premium, 32 bit processor, the sound device is a realtek hd(says 16 bit in file, cant change bit rate & have upgraded it). When monitoring from an external mixer there is no sound. When I open the help tab and click audio device it says- stream active, can’t gather information. Can someone tell me what I have to do to get sound please.

Please say more about this.
What sort of mixer?
What are you trying to record?
Where are your headphones plugged in?
How is the mixer connected to the computer?

Too much information is better than not enough so please be verbose.

Hi Steve, the mixer is a yamaha MD8, 8 track recorder. I’m trying to put a track on the computer so I can convert it to MP3 or MP4 to email to a friend who will transfer it to his computer home studio which is a Mac. The conection is RCA stereo out from MD8 to 3.5 stereo input on the rear of computer. Headphones are plugged into the front of computer. When playing the track and monitoring it on audacity the signal is active and the levels are moving but the “help” tab says signal active can’t gather information. The realtek sound device has a bit depth of 16 and can’t be changed, it also displays analogue next to connection icons which I don’t understand. Realtek’s product info states a bit depth of 16,20 & 24 on the device installed on my computer. Their is also another sound device preinstalled called ATI high definition. Should the bit depth be 32 like the processor of the computer for it to work? I’ve looked for other compatible devices but can’t find any.

Try enabling “software playthrough” in the Transport menu.

Hi Steve, problem solved. thanks for all your help.