No sound registering in Audacity any more

I’m using Audacity 2.0.5 with Windows XP and an Ion USB cassette unit.

I’ve already recorded tracks from cassette before using the software and everything has been working fine, but when I’ve tried to do the same recently, there are no sounds coming through and no sound waves showing when monitoring.

The USB unit is still being recognised by Windows and Audacity, so I’m assuming the cable and USB ports are still functioning, but nothing seems to be getting through to the software itself. I do get low meter readings while monitoring, but they’re only white noise.

Can anyone suggest what I might be doing wrong?

Any help would be appreciated as it’s driving me crazy that it worked perfectly one day but then didn’t the next! :frowning:

Try changing the USB cable, or at least removing it and refitting it tightly.

Make sure you are choosing the USB Audio CODEC as input device in Device Toolbar .

Possibly, rebooting might help. See the steps in the box “Detecting USB and Firewire devices” here: .

More importantly, please be aware of the risks of running XP. Microsoft are unlikely to provide further bug fixes or security fixes as they no longer support XP. Make sure you have a good anti-virus program, though it will not be any defence against new threats that emerge that target XP itself.

If upgrading Windows is not an option, you can install a version of Linux - most versions are completely free.