No sound on saved .aup file

Hi there!

In a spot of trouble here. I recorded an interview, saved it in audacity and have somehow managed to delete the original recording. This was about 2 weeks ago but thought it was fine as I hade the .aup audacity version. Now I have gone to edit it and there is no sound. It looks like there is sound, there are the sound waves and 22 mins on the clock but I can’t get it to play. Other interviews I saves as .aups are working, just not the one I NEED to work.

Have I not saved it properly? Am terrified it’s gone forever. Have attached a screen shot of what it looks like on Audacit. On my desktop. there is the rob.aup file and robDATA file.

I tried exporting it as a .wav or .mp3 but there is still no sound.

Screen shot 2013-06-12 at 9.02.33 PM.png

Unfortunately you have hidden the Device Toolbar in the picture, so we can’t see what your output device is set to.

Thanks Steve,
Sorry about that, here is the entire screen shot:
Screen shot 2013-06-12 at 10.24.29 PM.png

That looks weird, though I don’t use Macs so it may just be a “Mac thing”, but there is no output device showing.
Have a look in Audacity Menu (shortcut CMND + ,
Could you post a screenshot of just the “Devices” tab.

That’s Audacity 1.2.x. You really should upgrade to 2.0.3

You say you “deleted the original recording”. It is likely that you have Audacity preference set to “read directly from the original file” in the “File Formats” tab. This means that Audacity does not copy the audio into the project but instead references the original file.

If you deleted the original file, all is lost.

– Bill

Are you running Time Machine? If so, you should be able to recover the original recording.

– Bill