No sound on Playback

I recently installed version 2.3.0 on Windows 10. I also have CyberLink PowerDirector for which I earlier today reinstalled drivers. I mention that in case someone knows if that could affect output.

I’ve just tried the most simple test I could think of.

  1. I recorded a short sentence using the mike.
  2. I ran the “Normalize” effect to get to +/- 1.0 db.
  3. Playback device set to Speakers(Realtec)
  4. Playback volume at 70%
  5. Test
    a. Click play
    b. Observe playback level meter approach maximum.
    c. No sound.
  6. Plugged in simple headphones (i.e., low tech. Probably were $10, or so)
  7. Repeated test, no sound.
  8. Exported as mp3.
  9. Opened mp3 in VLC. Played fine.

A USB microphone?
See: FAQ:Playback - Audacity Manual

Thanks for replying.
Aspire laptop with built in mike. I had been earlier trying to use ION video to PC usb interface for input from cassette player. The link referenced by Steve said a USB mike, by virtue of being plugged in, can affect status of other devices. But unplugging should resolve. This has been removed. Sound properties show Realtek speakers as default. Sound level at 100. No sound on playback.

What is set as the playback device in the device toolbar?

Output is “Speakers (Realtec High Definition Audio)”. Laptop’s system settings shows this as the only option. Audacity includes “Microsoft sound mapper.” I have tried this with negative result.

Thanks for any help.

Which playback volume is that?

Playback volume system volume as indicated in Audacity next to the speaker icon just below the “Player buttons” (Pause, play, stop, etc).

Check the playback volume in the Windows mixer (loudspeaker icon in the Windows Taskbar.