Hi there,

I’m working with Audacity version 2.0.6

I’ve been editing a MPEG-4 audio file for quite some time and have now exported it with no success. Every version/format I export produces no audio. I’ve assessed this through importing them into Audacity as well–and there is no amplitude. I’m not sure how I could go wrong–editing with Audacity.


That is odd. Take a screen capture with Audacity (Shift-Command-3) or draw a box around Audacity (Shift-Command-4) and post it.

Have you done this millions of times before? In Audacity, you have blue waves and the green sound meter jumps when you play the work, right?

Did you make a protection copy of the original work, maybe on a thumb drive or on the same drive under a different name?

You do get an export, but it’s silent?

Try this. Press Stop. Click just above the MUTE button on the final track. File > Export Selection. Name it something super simple like TestFile. Don’t put any dots or other punctuation in the name. Use WAV (Microsoft… the Audacity default.


Thanks so much for getting back to me so quickly.

I couldn’t figure it out either so downloaded the application again (previous version was downloaded in September)… I reopened the file I’d been working on and tried export… and it worked? My copy of Audacity must have been corrupt? Not sure, but all’s well.


I reopened the file I’d been working on

The Project you’ve been working on. It’s actually quite a number of files.


Are you using Yosemite? OS-X 10.10.x? Audacity won’t fully support Yosemite until the next program release.