No sound at all using Microphone

A few days ago I recorded my voice with a microphone and I had no problem whatsoever. BUT today I tried to record with a mic and got no sound at all. There was no sound levels while recording and no sound at all when playing back. I have my settings exactly the same that I used last time when everything worked, they are: 1st box set to “Windows DirectSound”, 2nd box set to: "Microphone (Realtek High Definition), 3rd box set to "Mono Recording, and last box set to "Speakers (Realtek High Definition). Now these are all the same settings I used before and didn’t have a problem recording my live voice using a microphone, but today, no sound at all. Even when I unplugged the mic and spoke using only the computer’s built in mic it still didn’t work, no sound at all.

Can you help me, I don’t understand why today it’s not working and a few days ago I had no problem at all with all the same settings. I even tried to close down Audacity and open it again to hopefully reset Audacity when it opens up again. But still, no luck, no sound when recording voice with live microphone. I hope you can help.

Thank you

Same here :slight_smile: Surely, something happened in the shadow in between.
But being rather busy lately, I didn’t have time to find out the hidden cause behind this unexpected change.

On Windows 10, Microsoft have added a “privacy” setting for recording devices (see:
Perhaps they have also rolled out this “improvement” to Windows 7. (I don’t have Windows 7, so I can’t check. Note that Windows 7 reaches it’s “end of life” at the end of this year.)