No signal seen or heard when recording

I just installed Audacity and Lame. My purpose is to do rough recordings of my band. I did a test recording using my voice and the built in mic of my laptop–it worked fine. Then I tried it on another day and my voice did not show as an input signal and obviously nothing was heard on playback. It worked once so there must be something that is turned off–I checked the audacity mic icon and it is in the middle of the range.

I have a Lenovo laptop–only a year old --good machine.

Any help or guidance would be most appreciated.



I have a Lenovo laptop–only a year old --good machine.

Yes it is.

Do you use Skype? Sometimes Skype will not put the sound system back where it was when it started. Skype takes over the sound system when it runs. It’s one of the reasons it’s so successful.

Do you like to record internet audio? That, too, can mess things up.

You should be able to put everything back to normal with the Device Toolbar.

There is another trick. Open Audacity and click once inside the red recording meters. After a pause, they will wake up and meter the Audacity input making troubleshooting a lot easier. You don’t have to go into record.


Hey thanks for the help. I dont skype and dont record internet audio. I’ll try your other ideas–let you know how i do

Dont know what the Device toolbar is or where to find it. Also, I single clicked on the record button–I dont think thats what you wanted me to do?

This crops up so often that I have it bookmarked :wink:

Sorry I am lost. Is the Device Tool bar within Audacity or is it in the Control Panel of my laptop?



within Audacity


Can we do a logmein123? I cannot find the Device Toolbar ( Audio Host, Output Device, Input Device, Input Channels)

You’re sure that you are using Audacity 2.0? (look in the “Help menu > About Audacity” to check the version number).

Assuming that you are, look near the bottom of the “View” menu and select “Toolbars”. Ensure that “Device Toolbar” is enabled in the sub-menu.

OK I have that tool bar now-- MME, but other info in the windows is different than yours–still no input coming into audacity

It will be, (unless by some weird coincidence you have exactly the same sound card as me).

What you do next depends on a lot of things including; which version of Windows you are using, what sound card you have, what options are available in the Device Toolbar on your computer, what you are trying to record from (which I think you said was to be the built-in mic?)

This paragraph may be all that you need to get going:
If not, there’s a more thorough tutorial here: