No signal recording from M-Audio M track

Hi,

I need some help with recording via Audacity.

I have an MXL v67g microphone plugged into an M Audio M Track interface which is connected to my PC. When I’m trying to record using Audacity, there’s no recording. It’s just some flat lines.

The problem seems similar to the one in this thread
https://forum.audacityteam.org/t/maudio-usb-not-recording/21188/1

I checked Audacity - recording input and speakers are selected to M Track. On my M Track, the phantom power is on.

In the past I’ve used Audacity and a Blue Yeti usb microphone to record successfully.

I’m not sure what I’m doing wrong here. I’ve checked by adjusting the various knobs on the interface, but to no avail.

The Audacity version is 2.0.5 and I am using Windows 8.

Thank you so much for your help!

That looks like a pretty serious setup.

Take it in layers.

Close Audacity for a while.

Plug the headphones into the front of the M-Track. Scratch the microphone grill. Do you hear it and do you get the sound lights bouncing on the front? Get that sorted first. Nobody’s going anywhere until the M-Track is working.

Win7 has little sound meters in their Windows Control Panel for sound. I’m hoping Win8 does, too. Open the control panel, select the M-Track and scratch the microphone again. Do the Windows sound meters jump?

Launch Audacity and make sure the M-Track is selected in stereo. Stereo/Mono setting can prevent a recording.

Right-Click on the top Audacity sound meters > Start Monitoring. Scratch the microphone. Do you get the bouncing light meters?

Where did it stop working?

Koz

I’m a Mac elf, so once you get into the internals of Windows, we’ll need to wait for a Windows elf.

Koz

That’s scary. Apparently, the Windows Sound Recorder App doesn’t come with a sound meter any more. It’s pretty…

Koz

What options do you have selected in the device toolbar?
The recording input needs to be set to correspond with the M Track interface.

If you have the M-Audio USB Audio CODEC selected as the Audacity recording device as you say but it doesn’t record, try Transport > Rescan Audio Devices in the Audacity Menu Bar at the top.


Gale