no recording [SOLVED]

on my old taptop audicity works perfectly but with the new laptop also no recording.

the audioface umc 202 Behringer got problems on the new laptop, when audicity started, he stopt after one minute.

what is wrong, can you help me?


Please do not post in Feedback and Reviews if you want help. Doing that gives us no information with which to help you. See the pink panel at the top of the page.

So, please start by telling us your version of Audacity (all three numbers) and what version of Windows, Mac OS X or Linux you have now. Tell us what you are trying to record.

For example, last time you had problems you were using Windows Vista and Audacity 2.0.4 and you were connecting a Technics sx-KN 1600 keyboard to the UMC 202. We cannot see your computer, so the above is the kind of detailed information we need to help you.


I am very happy you wil help me:
end august i have new laptop, Asus, windows 8.1, i have audicity 2.0.6, i need Behringer U-phoria umc 202 to connect my keyboard Technics sx-KN 1600. Audicity works good when umc202 is not connet with usb poort. When connect i click by microphon audicity window Behringer umc, sometimes audicity not or wel started and then for a little time.
The technician who tuned my laptop, also not succeed and the store where I bought the umc202, also refused to.
If you’re interested, here’s a link to my homemade music with homemade photos. I am very happy with my hobby without earning money. I already have more than 32 700 views. My goal is to make people happier.
With great interest, I look forward to your letter and I hope to go undisturbed my music recording and editing with the Windows movie maker. A cordial greeting, Henk Baars

We make “Audacity”. The current version is 2.1.1. It would be better to update to 2.1.1 from then we can be sure you are using the latest version of Audacity made by us.

Make sure you installed the “Windows Driver 2.23.0” which is meant for UMC running on Windows 8.1. That driver includes a “WDM” driver so it should be OK for Audacity.

Uninstall any older UMC driver you have before installing the new one.

Also, how long is it since you restarted the computer? Do that now. Hold the Windows key, press X then from the menu that appears, choose “Shut Down”.

If the problem still happens after that, try another USB cable and make sure it is tight at both ends.

If the same problem still happens after you change the USB cable, please describe the symptoms. Do you see the Stop button change from bright yellow to dull yellow? Or does Audacity write a flat line instead of tall blue waves?

If you see the blue Pause button becomes active (depressed), turn off Transport > Sound Activated Recording.


Thank you for your answer.
Coming Tuesday, the technician of the shop where i bought the laptop with using all your tips, calibrate the laptop. I hope that all problems than are solved.
I’ll let you know, my warmest regards, Henk

This morning was the technician after searching three quarters he read at Behringer that the problem sometimes at the gate could be, the cable plugged into the right port and it is solved for me long problem, thank you for your support, it is very appreciated. Yours sincerely, Henk