No playback sound or monitoring sound [SOLVED]

Sierra 10.12.3
Audacity 2.1.2
Hi, I’m new with Audacity. I’m using an Audio-Technica AT-LP60 USB turntable to record my old vinyl albums. I used the first album to learn to use Audacity, then to export the album to iTunes. All went exactly as expected. I detached the turntable to take the Mac to another room.

Later I plugged the turntable back into the Mac to record another album. There is now no monitoring or playback sound. I can’t even get sound through Audacity when playing back the first album I recorded successfully. I get sound as normal on other programs.

I’ve checked everything I think I need to check, and can’t see where I’m going wrong. Can you help please?


Have you restarted Audacity or done Transport > Rescan Audio Devices then chosen the device you want to play to in Device Toolbar?


Yes, both, several times, and restarted the computer, reconnected the USB TT, changed USB ports, none of which solved the problem.

I did find though, after my first post, that when I disconnect the USB turntable, sound plays normally through Audacity allowing me to edit my recording, which is good.

Editing post recording just takes longer because I can’t monitor during recording.

Hi Gale, when all else fails, go back to the manual! :laughing:

I found that I had changed my playback setting to Codec. I changed it back to Built in and all is now well. :wink: