No Playback sound & I think I checked everything

I’m using Audacity with the latest Mac OS Catalina

The Audacity playback sound was working fine, and then suddenly it stopped after I went to a file folder and came back to Audacity. No more playback sound now. But I get sound just fine when I sample an audio file in a Finder window. So there’s no problem with my Mac.

I can’t find anything wrong in my Audacity setup either. I have playback device set to “built-in output”. Nothing is muted. Sliders are normal. Volume is on. I tried switching to other input devices and output devices. Nothing helped.


Have you tried quitting and restarting Audacity? Have you tried restarting your Mac?
– Bill

No, unfortunately, I can’t quit Audacity without losing my project. It won’t let me save it.

So I tried to export it, and then it didn’t export, and it also erased my tracks!

Now I have nothing.

I just wrote a new topic about what I just told you. This is insane. Audacity never did anything like this to me in the past. I feel bad that I had to update to Mac OS Catalina and update Audacity. Seems like that’s the end of using Audacity with my Mac.