No Playback in any file Cursor/marker doesn't move [SOLVED]

Audacity is failing to playback any file. Everything is configured correctly. I can record without issue and I see the wave file. I can also load a prerecorded audacity file. However, when I press play to play it back nothing happens, the marker doesn’t move. I’ve rebooted my computer, reinstalled audacity, check to see if everything is configured properly for the interface, the problem is still there. I’ve searched for a while and not found an answer. I I have no idea what to try next. Help?

Recording and Playback are different and usually separate in computers. I have recorded one show while I played back a different one without them interfering with each other.

Audacity > Edit > Preferences > Devices > Playback. Where are you trying to send the sound? If the destination is damaged or isn’t a playback device at all, you can get scrambled actions like you have.

Sometimes turntables have this problem. After you record a disk, Windows may try to send the playback sound back to the turntable instead of your headphones or speakers. No, that doesn’t work.


The sound is going back out to the 2i2. And it is recognized to playback in audacity. I’m sure the spund would work if the bar that rolls over the waveform would actually move at all.

So I sorted this out. It ended up being bad/out of date sound card drivers for the 2i2 messing up play back. Everything is peachy now. Thanks for the quick response, I really appreciate it!!

Thanks for the feedback. I’ll close this topic as “solved”.