No levels displayed[SOLVED]

I started to record but there’s no waveform and the meter toolbar isn’t even there. I don’t know how it happened. Do I need to reset it or what?

View > Toolbars.

I started to record but there’s no waveform

That’s a different problem. What are you trying to record?


From a cassette. I think I am able to record (I didn’t try). I can hear it playing, I just can’t see anything happening.

Is there no one who can help me out? :frowning: I guess will have to try and reset it. I hope I can figure out how to do it myself.

What issue do you have? Koz told you how to make Meter Toolbar appear. Take your computer mouse, click “View” at the top of the Audacity screen. Follow the menu down to Toolbars and hover over it. Then when the menu slides out, click on “Reset Toolbars”.


(That’s not what he/she said.) When I click View, “Toolbar” is not in the menu. The closest thing is “Float … toolbar.”

Check which version of Audacity you are using: “Help > About Audacity”.
What is the full version number?

I can answer that - 1.3.0 Beta or before, so we don’t support that version any more (see the pink panel at the top of the page) .

If it’s essential to show the meters now, Edit > Preferences, choose “Interface” at the top, then put a check (tick) in “Enable Meter Toolbar” and click OK.

As soon as you can please update to the latest Audacity 2.0.5: Audacity ® | Download for Windows . If it was a 1.3 version of Audacity please uninstall it before installing 2.0.5.


Thanks guys! I didn’t even consider that I had an older version. Sorry. That makes a big difference. :slight_smile: