No Data for Imported 880MB File [SOLVED]

I will try to be as clear and succinct as possible. I recorded a live show with Core Sound Cartioids>Edirol R-09HR. The first performance of 660MB imported fine to Audacity. The second performance DL’ed to my desktop and a check of the file reveals it is 886MB, the entire performance. Once I import to Audacity, however, there is no data. Moving the file directly to iTunes yields 0 seconds. Any revelations on this issue would be appreciated. Thanks.


If it’s a WAV sound file, what’s the possibility the real file should have been 2880 MB? WAV starts having troubles with files around 2GB in size. Some systems just stop counting, shear off some of the show and start up again. That usually gives you the end of the show without the beginning, but it does represent an unstable condition, so unpredictable things can happen.

Was the entire show roughly three times the length of the 660MB file?


What are the sound specifications? 44100, 16-bit, Stereo? what are the accurate lengths of the performances?

Which numbered version of Audacity are you using?


The show was about 84 minutes long. I recorded the opener and it was 47 minutes (the WAV file was 480MB). THat one imported fine. The recording rate was 16 bit at 44.1 KHZ. The Audacity version is 2.0.9.

I’m stumped. I created a 1hr 24 min show and was able to export it to a sound file and then open it up again.

there is no data.

Does Audacity give you an error window or message?
Is there a reason you called it an 84 min show instead of 1 hr 24 min?


It does take some significant time for Audacity to export a show that size. What’s the possibility you closed your machine before it was done? You can get into very serious trouble by doing that when you save a Project.

Try it. Generate > Noise: 1 hr 24 min. Duplicate it with Command-D and Make Stereo Track from the left-hand drop-down menu.


I didn’t close the machine. The DL does take time yet I had the Edirol plugged into the Mac and started the DL. I was immediately greeted with a blank channel screen. The opening show DL’ed fine. I have recorded 200 shows over the past five years and never had this issue.

There is no “Audacity 2.0.9” made by us. If that is not a typo, uninstall that version and run a deep anti-virus check.

Then obtain the current Audacity 2.1.2 release from us:

Please don’t use abbreviations because they can lead to misunderstandings. Do you have this Edirol player mounted as a USB device in Finder?

Are you saying you see a track with a flat line in Audacity? What does Help > Show Log… top right of Audacity say when that happens? And what is your temporary directory set to at Audacity > Preferences…, Directories section?

Are you trying to open this file in Audacity directly from the mounted Edirol device? Have you tried simply dragging the WAV file off the USB device into your Music folder, then importing the file into Audacity from the hard drive?


Thank you for these replies. I did make a typo as to the Audacity version - I am using 2.0.6.

Yes, I saw a track with a flat line in Audacity. I did not use the Help feature as I opted for this forum instead. My apologies.

I did not try to open the file from the Edirol. I did drag the file onto my desktop (as I have countless times previously) and attempted to open it from there.

Further research revealed that the file was corrupted. To “fix” this, I imported the file’s raw data (File>Import>Raw Data) and all was well!

It is unusual that a corrupt file would do that, rather than refuse to open or show a short section of just noise.

You did right to ask here… and often you may find an answer in other replies if you search around.

But sometimes we have to ask for information from the log (at Help > Show Log…) to help us interpret a problem.

I’m glad it was fixed. I’ll mark this topic [SOLVED] then and lock it.