No data being saved

I downloaded the latest version of Audacity today (2.0.5). I’m using Windows 8, and I used the .exe installer. I’m recording lp’s from a record player hooked up through a receiver. Audacity IS recording the music. I know this because the first test worked and I was able to export the one song in mp3 format and play it successfully. Besides that one time, when I attempt to save my project, the .aup is saved, but not the data. I’ve tried multiple times. Once after saving only the .aup for an album, Audacity crashed. After I closed it down, I found a data folder for that album with the .aup file, but when I tried to bring the album back up on Audacity, it said the data was corrupt and couldn’t be used. Do I need to download and install Audacity again? Or what?

This is the correct download address .

Export as WAV as soon as the recording is finished. You don’t have to save as a project unless you want to continue after the first session.

Actually, Audacity saves the AUP after the _data folder.

Try opening the AUP from File > Recent Files. If there is genuinely no data_folder, Audacity would say “cannot find _data folder”. Also see .

If Audacity crashes there should be an Automatic Crash Recovery dialogue . If there is another crash, please post the log file from Help > Show Log. Please see here for how to attach files: .

It may be useful to check where you are saving the projects. Is that disk working correctly, or shared over a congested network?