No Audio

Hi am a newbie
I have a Behringer UMC202HD and an Audio-technia AT2020 condenser microphone connected with an XLR Cable and with the 48v phantom switch activated.

However when try to record audio in Audacity (v 3.1.1) all I get is a sissing noise and occasional click.

But when I plug a guitar into the Behringer it records OK (I downloaded the Behringer driver which they recommended).

I am probably making some daft mistake but I cannot figure out what it is.

Any suggestions gratefully received


If you record in mono, Audacity will record “channel 1” (left channel) only.
To record channel 2, you have to record in stereo (channels 1 and 2). After recording you can “Split to mono” and delete the unused track (See:

Thanks - but at the moment it is recording no audio at all.

But when I plug a guitar into the Behringer it records OK…

…Thanks - but at the moment it is recording no audio at all.

It’s not recording the guitar anymore?

Did you try both inputs?

Are you getting a signal indication? (Red or green LED)?

Plug headphones into the Interface and try Direct Monitor (which doesn’t go through the computer).


With the Behringer UMC202HD you can have a microphone and a guitar plugged in at the same time.

The microphone is plugged into Input 1 but when I try to record audio it records nothing.

The guitar is plugged into Input 2 and when I play the instrument it records fine.

If you reverse them, does your voice start to work?


Yes I have tried reversing them.

But still no voice recording.

If the guitar works into both inputs, I can think of 3 possibilities -

Bad microphone cable.
Bad microphone.
Bad phantom power.

I would think it might be a phantom power issue. But that’s just a guess, unfortunately.

“You never really know what the problem is until it’s solved.”

The 1st thing I’d do is get another cable to try. It never hurts to have an extra cable anyway.

You can check phantom power with a [u]multimeter[/u] and it can also check the continuity of the cable.

Dynamic mics (such as the famous Shure SM57/58) don’t require power. (They also put-out a weaker signal than a condenser.) A computer mic won’t work… It has to be a stage/studio mic with a balanced (XLR) connection.


Thanks everyone for your suggestions.

It turns out I was using the wrong sort of cable.

Everything sorted now.

I said I was a newbie - but I am learning (even at the age of 74!!)


Easily done. Were you using a cable with a Jack plug with the mic rather than the big three pin “XLR” plug?

Super :smiley: Thanks for the update.