no audio signal from master track when recording new track

ver 3.1.3. (after using 2.4.1. and problem started so did the upgrade). I imported a track MP3 and have recorded a solo over the top of this using a usb yeti mic. I want to add more tracks but now, when I hit record, a new track appears which is actively recording but I get no audio signal from the master track - I can play the master track and its audible, as is the solo track I created. But now no audio signal during recording. What has changed?

Additionally, if I try to export the file as either mp3 or wav there is nothing there!

In “Transport menu > Transport option”, ensure that “Overdub” is enabled and “Software Playthrough” is disabled.