No audio recording. [SOLVED]

iMac Preferences

Input source: USB Audio CODEC (The selected device has no input controls.)
Output source: Internal Speakers

and the input level shows no activity.

Audacity Preferences

Playback: Built-in Output
Recording device: USB Audio CODEC
Channels: 2

When I record, I get nothing. The R is showing a little activity, though it also does that when nothing is playing.

I’m using one of these to try to get the audio to the computer:

I get audio by adding 36db added to the volume, but, it then has static, as this attachment shows.

So how can I get the audio with out having to massively increase the volume after recording it, and how do I remove the static?

On Noise removal, does it remember what it learns from past noise profiles, or do I have to make the recording, run the Noise Profile, and then do Step 2 from that same recording? I don’t notice and change when I change the settings on Step 2 and preview it, even though I ran the noise profile through another recording with just the static, and then made a short recording.

OK. Stop, stop stop.

Close Audacity and leave it closed. Back to the Mac System Preferences. If you have a UCA202 (as in the illustration) and select USB Audio Codec, you should get healthy, vigorous bouncing blue balls when you play music (or talk or whatever the show is).

If you don’t, then whatever you’re using to make the show is broken or connected wrong.

So moving upstream, where is the show coming from?

There is a sound test for this. Unplug one of the RCA connectors from the UCA202 and lay your earbuds or headphones against the connector like this.

Play the show. You should hear a quiet version of the show in one earbud or headphone. If you hear flat-line nothing, then that’s the problem.


is what’s connecting it.

Cool. What’s at the other end of your sound cable? We need the overall view of what you’re doing.

There is only one way to get analog sound into a UCA202 and that’s by way of the two RCA sockets. So you might need one of these:

We will know for sure when you tell us where the show is coming from.


An Olympus recorder. On my old iMac, connecting it to the computer via the Male To Male Stereo Audio Cable worked just fine, so I’m guessing the cord just might not work with UCA202.

Yep, that was it. Now it works just fine!