No audio on recording [SOLVED]

Using Windows 10 I need to make a CD of a one hour music program recorded on ZOOM H-2 recorder. I recorded it on Audacity and the audio is there on playback. Edited and used Windows Media Player to burn to CD. NO AUDIO ON THE CD.

Appreciate any help. Thanks

Is it only on the computer that the CD has no sound? And did you connect the Zoom to the computer via USB to record? If so, see Why have I lost sound after connecting a USB device on Windows?.


Did not use USB from Zoom to the computer. Just tried that and it won’t record. Used the speaker output from the Zoom to the computer then recorded the program to Audacity the way I’ve done it many times when it used to work. It recorded fine on Audacity. Can hear it on the computer, edited and separated tracks then used Windows Media player to try to make a CD. It worked correctly burning the CD. NO audio on the CD. No playback audio on the computer or any other player. Checked the recording time on the CD on a separate player and it recorded the track 79 minutes. NO AUDIO.
Probably Windows 10. The worst ever. Nothing works with 10.

Thanks for your help.

But that is somewhat lossy because you are converting digital to analogue then back to digital to re-record what you already recorded. And you have to re-record in real time.

You should be able to get the recorded files onto the computer directly from the Zoom’s SD card.

So is the CD silent if played in a standalone CD player and not on the computer? To play the CD on standalone CD player you must burn an “audio CD” or “music CD”, not a data CD or MP3 CD.

Are you sure if you disconnect Zoom from the computer that the CD still has no sound if played on the computer?

Do you still have the file you exported from Audacity for burning? Drag that file back into Audacity. Does it have tall blue waves or is it a flat line?


Yes this is the only way I’ve ever known how to do it and being a one hour live recording I need to edit it if possible. There is about four minutes of recorded time before the program starts. Don’t want that on the CD.

Embarrassing being so ignorant with all this but just tried getting the files from the SD card in the computer. Should be on disc F but couldn’t find the H2 or SD card icon anywhere. Would only be able to burn it and no way to edit it if that were the case. Is that correct?

Recorded the program from the H2 to audacity. Everything looked correct and normal. An audio waveform and I could adjust the recording level. No flat line. Saved the program to WAV. file. (NO other choices such as AUDIO CD - MP3 etc.) Used windows Media Player to burn the edited program. That all worked the way it always did in the past. ALL of the 72 minutes of the program is on the CD with no audio. Wasted 4 trying it several times.

NO audio at all playing the disc on the computer or any other CD player. H2 was disconnected from the computer after the program was recorded on Audacity.

Open Windows Explorer, then the SD card should be mounted as a drive at bottom left. Double click that drive then the files from it should be on the right in Explorer.

No. The Zoom recordings are MP3 or WAV files which you can import into Audacity. I assume you could just drag the files from the Explorer window into Audacity. But it is probably good to drag them to your Music folder on your hard drive so they are safe, and then drag them from there into Audacity.

Audacity cannot burn CD’s itself.

If you want to export as MP3 and that is the final version of the file, then choose MP3 instead of WAV (Microsoft) when you export. What version of Audacity do you have? Please see the pink panel at the top of the page.

If you want to burn a CD for use in a standalone CD player, WAV is the correct choice, not MP3. See Tutorial - Burning music files to a CD.

As I suggested, please drag the file from which you burned the CD back into Audacity. Is that file flat-lined?


I am using Audacity 2.1.0 I did drag the file back to Audacity and everything the same. The waveform was there and the audio. No flat line.

Just noticed something that may be the problem but could find nothing about (audio file) and never had this problem before. I’ve tried several audio changes then burned several more CD’s.
I noticed that while the last CD was burning to CD drive D it also had DATA DISC just below that. Can’t find anything about audio file.

I now have the program on Audacity edited and the 17 song tracks separated. I then go to file then Export Multiple…That all works fine and I now have no idea what to do next and never had this problem before. I can save the program in IMPORT, EXPORT AUDIO, SAVE PROJECT, SAVE PROJECT AS.
All the same. it saves the program in WAV file. I then use Windows Media Player to burn it on a CD and all the same when you burn it. burning a (data disc) not audio disc so no audio on the CD.

Never had this problem before and have made hundreds of CD’s from albums & cassettes using Audacity but that has been several years ago. Doesn’t make any sense.
Hope you may know what I’m missing or doing wrong.

A Data Disk is a flat, shiny hard drive. You can put anything on there such as Photoshop pictures or Excel spreadsheets…or sound files. That’s not an Audio CD.

An Audio CD is a special, very specific disk type. My old lorry/truck will only play Audio CDs. Many computers will play standard sound files pressed into a Data CD, so that can give you the impression you’re doing it correctly. You’re not.


Even if you burnt the files as a data CD, the CD would be audible on your computer. Can you hear the data CD you last burned on your computer now?

If you want to burn an Audio CD in Windows Media Player, there should be a dropdown menu top right that says “Burn options” when you hover over it. Click that menu and choose “Audio CD” there. Click this link for more information Burning a CD or DVD in Windows Media Player.


Thanks, Gale & Koz. I finally figured out what I was doing wrong. Have never burned or used a data disc so I never knew where to find the drop down menu to find Audio CD.

Finally got the CD burned with audio.
Appreciate the help.