No audio in via USB interface [SOLVED]

Hi, I use a Citronic AC-1USB interface to connect my tape deck via the headphone socket to my Windows 10 OS note book. In Audacity, I can readily get audio in via the note book’s microphone (as part of testing). When I plug in the USB interface, I get this in the device options but when this is selected, tt appears there is no audio coming in and ‘recording’ is greyed out. I set up all the latency corrections successfully for the note book’s microphone, but the USB interface has so far resisted testing (only two in/ two output sockets…). I’d be very grateful for any advise!!

Did you type that wrong? The Citronic AC-1USB interface should not be connected to the headphone socket of your computer.

I think he means that the headphone output from the tape deck goes to the Citronic AC-1USB, which is probably connected via USB with the computer.

It’s supplied with Audacity, according to:

and that leads us to the question which version of Audacity he’s using.

Also, according to the specs on that page, it should even work with Mac OS 9.1, which seems fairly dubious. I can’t even remember if 9.1 supports USB Audio class compliant devices. Too long ago for my memory… :unamused:

Where is “Recording” greyed out?

Is the red recording cursor moving across the Audacity screen?


Thanks very much for your initial responses. I run Audacity 2.1.1 and the red cursor is not moving, but is static with a black vertical line blinking on the spot…
And yes, I did mean that I connected the USB interface to the headphone socket of the tape deck. I also had tested this connection with a headphone and got audio. It still is simply not getting through to the note book. Given my Audacity set up works via the in-built microphone of the note book, I do suspect a fault with the Citronic device, but the device itself shows a green light and is readily found in the Audacity device menu when connected… any tests I could run? Thanks in advance

Open Windows Sound, Recording tab. Play a tape. Is the meter in Windows Sound to right of the interface dancing up and down?

If the meter dances, make sure the device is default recording device in Windows Sound (if not, right-click over it and choose “Set as Default Device”). Press Windows Start, type “recorder” (without quotes) then press ENTER on your keyboard. Click or tap the microphone icon to start recording, and click or tap the Stop button when you’re done. Does that record?

How long is it since you did a cold boot? To do that, press Windows Start, Power menu, then hold SHIFT while clicking on “Shut Down”.


HI Gale, the cold boot has sorted it out, fabulous, thanks so much!