Newbie: Stops recording after a few minutes

Was wondering if anyone can help me?? Started using audacity with the mixtrack pro to record, it either records for couple seconds and then stops or else records and when go to playback to hear mix its all echoed or something, any tips/advice

Topic split because it is a different set-up to that of the original post.

Am I correct in thinking that a Mixtrack Pro is a controller interface that provides control over a software audio player on the computer and then plays that audio out through the Mixtrack Pro?

What operating system are you using?

Mixtrack pro is a midi controller which i run on windows vista on a laptop, run serato and then try recording through audacity 2.0.2 and before it didnt record at all messed about with some settings and now records but when playback it sounds echoed, any ideas what could be? Cheers

Ensure that “Software Playthrough” (in the Transport menu) is off (not selected).

Will try that thanks and if not ill get back to you cheers :slight_smile:

software playback is off and recording still sounds echoed or something, sounds as if some recorded it through a phone or something any ideas? Not that smart with laptops/pc’s etc… thanks

still no fix in the recording, sounds as if been recorded in a tunnel or something any help??

Perhaps it is, or through a microphone? Do you have phone or a microphone connected to your computer?
We only know as much about your system as you tell us, which is currently very little.
This information may help you to provide necessary information:

As you have started a new topic in the Windows forum, please post the required additional information there.
I’ll lock this topic.

Conversation moved to: