Newbie: Stops recording after a few minutes

I have just started trying to record from turntable. It starts recording and I can hear it progressing then after a few minutes it just stops recording. What am I doing wrong?


I’m having this problem too :frowning:

Occasionally it will make it to the end of a track, but usually the sound cuts out (seemingly random after anything between 15 seconds and just over a minute!) and the recording wave-graph stops, although the Stop and Pause buttons still remain active…?

I’ve tried updating my sound card driver (C-Media A97) but it seems the version offered by the C-Media site is older than I already have! :smiley: :confused:

Very frustrating.

Not enough information.
Are you using the USB input? What version of Audacity? What OS? Does the turntable stop playing? any other info that may be useful in diagnosing the problem?

I am using a USB connection. The turntable continues to work but nothing is being recorded. I have accidently found a way to make it continue recording but I don’t know what I did or how to recreate it the next time I start Audacity. I think the connections are fine. It just seems audacity runs a sample. I guess so I can check that everything is working. I just cannot figure out how to make it stop doing the sample and actually record the whole album. I am using Audacity 1.2.4 which came with the turntable from *ion.

There have been a few frustrating issues with USB inputs, but the first thing you should do is grab a copy of “1.2.6 stable” or “1.3.4 beta” as 1.2.4 is way out of date. (you can install both 1.2.6 and 1.3.4 as long as they are installed in different directories, but you should only have one Audacity window open at a time.)

I’ve tried different USB ports. Am running XP, and have downloaded and using the ‘latest’ 1.2.6 software. The (*ion) turntable keeps spinning, but the wave lines stop on the Audacity software and the progress line stops - yet the icons for Pause/Stop etc remain active.

This seems to be a recurring theme from a quick Google, what on earth is not happening! It has to be the software as if I plug it into the TV through the (ridiculously short) red/white phono leads then it plays fine continually!

My ION worked fine with both 1.2 and 1.3 - better with 1.3

When I first used Audacity, it did stop occasionally - but I followed advice from the forumn which was to:

  1. make sure I had plenty of free discspace
  2. defragged the disc (Windows user)
  3. stopped as many background programs as possible.

Sometimes people have found that anti-virus software stops Audacity, or causes gaps in recording. Try turning off your anti-virus software (but disconnect you puter from t’interweb first) - or set the anti-virus to ignore .aup and .au files.

But it is looking as though it may be your USB interface which is at fault.


It’s not necessarily the software, in fact it probably isn’t.
The output from the red/white phono leads is an analogue signal, a simple method of transmitting audio data that has had around 80 years of technical development. USB audio is a much newer, digital technology, based on a specification that was not originally intended to be used for audio data, but rather as a general purpose serial data port.

The way to test if the problem is with Audacity is to try recording from an analogue audio source (such as a conventional microphone). Audacity does not care where the audio data comes from - you just select the audio device hardware, and Audacity will record whatever audio data it receives from that device. If the audio device stops sending data, then Audacity will have nothing to record.

All manner of things can interrupt the flow of data from a USB port, the most common of which waxcylinder mentioned in the previous post. I’ve also known Windows to just loose connection with USB devices for no apparent reason. If the USB device is something like a camera that you are downloading your photographs from, it’s not much of a problem - you just unplug it and plug it in again and away you go. However, loosing connectivity to an audio stream half way through a recording, even momentarily will completely mess up your recording.

I do not believe in my case it is a problem with the USB port. It stops recording after 3 seconds, every time. Exactly 3 seconds. There is something about the software that I am not understanding. It is like it is in demo mode.

There is no demo mode for Audacity - it is free, fully functional Open Source software.

It is unlikely that anyone can give you will get an accurate response to help sort out your problem if you keep changing your mind about what the symptoms are.

I didn’t change my mind about the symptoms. It starts recording and records fine for 3 seconds. After making several attemps and changing some settings, I could get it to record for several minutes…about a song and 1/2. Then after more changes it would finally record the whole album. I have no idea what I changed to get it to actually record. But it was definitely a hit and miss thing. Every time I started up Audacity it was the same thing.

<<<I do not believe in my case it is a problem with the USB port. It stops recording after 3 seconds, every time. Exactly 3 seconds. There is something about the software that I am not understanding. It is like it is in demo mode.>>>

Billions of people have shown up all with similar symptoms–just different music times. We tell people on Macs and large deskside PCs to buy the little cable and adapter to transfer their work analog. As was pointed out above, the analog service works fine. The PC laptop people are out of luck because you need a Line-In for this to work and PC laptops typically don’t have one of those.

Plug in the words “PC Deskside” for “Mac” in this thread.

Oh, and the Line-In in a lot of PC sound cards is blue and/or labeled with a bull’s eye pointing in. You’ll have to struggle with the Dreaded Windows Sound Panels, too.