newbie setting up audacity ? [SOLVED]

hi all, please be gentle a im a complete computer ignorant.
am running windows 7, audacity 2.1.2
im just trying to download/set it up, and this is my first issue.
im following the instructions on the left, and the pop-up on the right is of my computer. how do i make the option of ‘stereo mix’ available?
cheers.

It is best to to use our Manual (click the blue link).

You can harm your computer if you look for help elsewhere and click any of the green links in your picture.

You don’t have any recording devices in Audacity.

So right-click over the speaker icon by the system clock, then choose “Recording Devices”. Right-click over empty space inside the Recording tab and choose “Show disabled devices” then right-click again and check “Show Disconnected Devices”.

Connect any cables you want to record from, such as an external microphone. If you only want to record what is playing on the computer, skip this step.

Now right-click specifically over each device you want to record with (for example “Stereo Mix”), and if visible, choose “Enable”.

You may not have stereo mix - it depends on the drivers of your computer sound device.

If you don’t have stereo mix, change the Audio Host on the right of your picture to “Windows WASAPI”, then in “Recording Devices”, choose the “Speakers (Realtek) (loopback)” device.

More information is at Tutorial - Recording Computer Playback on Windows.


Gale

thank you very much for your help, was very much appreciated. it was the “Enable” bit that was stopping the process, all working now. :smiley: