Newbie Question

Literally just installed today. I checked the FAQ and couldn’t really find an answer. So I imported a background track and wanted to record my vocals over it. I can get the sound to play by using “Transport-Recording- Record New Track”. It seems to work (don’t know if it is correct, tho). However, when I record and the background instrumentals get loud, my voice drops out? Just trying to record a project for our school during this whole distance learning thing. Any help you guys can give would be greatly appreciated.

If your voice is getting automatically adjusted make sure [u]Windows “Enhancements”[/u] are turned-off.

Note that mixing is done by summation so you can get clipping (distortion). You can reduce the levels before exporting, or export to floating-point WAV (which won’t clip), then re-open the WAV file and normalize. Then export to your desired format. (Even though the floating-point file won’t clip, you can clip your DAC when you play it so your “final” file shouldn’t go over 0dB.)

Thanks! I am pretty sure this was because I was just using my crummy laptop mic. Couldn’t adjust to match the levels of my voice quickly enough. So… I recorded each piece separately and then pieced them all together. This worked GREAT except now I’ve got skipping. I looked through the FAQs and found that I’m supposed to adjust the buffering in the recording preferences, but I don’t see where to do that. Looked in Edit-Preferences-Recording but do not see buffering as an option?

The buffer options are in “Edit menu > Preferences > Devices”.
The default buffer setting is 100 ms.