New track defaults to 176400Hz! Why? [SOLVED]

The setting in “Quality/Default sample rate” is 44100, but every new track that I create (with “R” or with “Add new mono track”) gets 176400 Hz sample rate. It seems to have started sometime when I have saved intermediate “saves”, because when I want to create a WAW the program states that 176400 is not supported, but I can change to 44100 and I get my WAW.
Audacity 2.3.2, Windows 10 Home 1903.

What is a “WAW”?

If you reboot your computer, then launch Audacity, what is the “project rate” in the lower left corner of the main Audacity window?
If you then select “Tracks menu > Add New > Mono Track”, what is the “project rate” (in the lower left corner of the main Audacity window) and what is the “track rate” (in the panel on the left end of the track)?

I meant a WAV-file…
I did not need to reboot, I hadn’t noticed the “Project Rate” dropdown box. Of course it worked when I selected 44100. Sorry to bother!

Thanks for the update. Glad you’re back up and running.