New needed!

I just decided to make the move from hand held digital recorder and downloading to Audacity, to getting a mixer and recording directly to Audacity. I cannot get any audio to record.

I have a Behringer 802. I have the RCA going from output on the mixer to the mic-in on the laptop. I have the headphone out on laptop going to input on mixer. I can play a Cd on the lap top and listen to it through the mixer headphone jack. I Have tried every line in and three mics.

Now unless I am dreaming…I could have sworn that three hours ago it worked. But when I was recording there was some kind of feedback being produced by the computer ( any advice on that would be appreciated!). I took apart every cord and tried all sorts of configurations until I realized that any time my computer made a sound it was followed by this sound. Hooked it all back up and nothing…

Help please before I throw it out the window!

Before i posted I decided to give it one more go…maybe it is the mixer…I plugged an unbalanced mic into ever input on the mixer and some sound was picked up through one of the channels…not the others. I plugged a balanced mic (computer headphone kinda thing with the mic/hdphone cord at end) and got nothing through that channel.



Computer mics aren’t regular mics. They’re useless for your purposes as they require a special kind of phantom power only supplied by soundcards (someone correct me if I’m wrong here).

What you need to do is this:

  1. Plug the output of your mixer into a Line In on your computer (not a Mic In). If you don’t have one, you need different hardware. I can recommend the Behringer UCA202, it’s a cheap USB Line Input. Feel free to spring for a nicer input if you like.

Also, plug the Output of your soundcard into your Mixer or your speakers (depending on whether or not you want to control the monitors through the mixer).

You’ll also need to make sure your soundcard software is set to monitor the input. I can’t say how to do this. The basic idea is to turn the output volume up on the inputs you’re using.

  1. Set Audacity to record from your Line In, using 2 channels. Turn Software Playthrough off and leave “Play other tracks while recording new one” turned on.

  2. Use a regular mic (should have an XLR plug, I don’t know where you got an unbalanced mic from). You should be able to plug that into channel 1 or 2 on your mixer and be able to hear it out of your monitors. You should also be able to pan across the stereo field and hear it everywhere. Audacity’s meters should also read something once you click on them (I wish they’d change that and make them work all the time).

Now you should be able to record from Audacity. Since you only have 2 channels coming out of the mixer, you’ll be limited to recording 2 channels at once separately (instead of all 6). Just pan the inputs you’re using hard left and hard right (the monitoring will be funny, but there’s no way around that). You can record using more sources, but you won’t be able to unmix them once they’re recorded into Audacity.

no sound: make sure the fx to ctrl button isn’t on before you do anything.
make sure the mic volume on audacity is up.
check to make sure anything works in your mic input.

ok, I have had this problem too. I have a couple behringer mixers that have the same controls as yours

  1. go into the sound control and mute the mic input. that will get rid of the feedback. the computer will try and feed the mic into your mixer, then out to the computer again, the in, ex. if you turn it up high enough, you can tell because it will just get louder and louder, but if you keep it below a certain level or turn off the cd/mix cd/ctrl it will stop

also, your computer can create a buzz noise if the input is too quiet. its the preamp. if you turn the mixers fader up to 0 it should cancel out the buzz and replace it with either a dc offset sound or just blank noise. you can remove this using the normalize effect or a dc offset plugin

hope this helps