new mixer bought trying to record

A couple more things to try:

Did you upgrade to Audacity 1.3.11. If not, you should. It may not solve the problem, but it might make it different.

Are you sure the background noise is actually background from the room where you are recording?
If you shout, sing or say someting specific during the recording, does it get picked up?


yea it was picking up people in the room

my mate called and reinstalled the drivers for the soundcard i think, and has solved the problem

thanks guys

hi again

ive upgraded to windows 7 and 1.3 but encountering the same problem

should the sound configuration on the laptop be the same as that on audacity

To record from the USB device you need to go to the Windows Control Panel and set the USB device as the default recording device. See here for details:

When you have done that, open Audacity and go to “Edit menu > Preferences > Devices” and ensure that the Recording Device option is set to USB.

the recording device is set to usb codec, nothing is recording, when i toggled with the configuration, and data was being captured, the waveforms were huge and the recording was really loud and destorted

Where? In both the Windows Control Panel AND in Audacity Preferences?

Where? Which setting?

i have the playback device set to high definition audio and the recording device to usb codec

its confusing me how to configure the sound settings on the laptop

If you mean you have those set in Audacity Preferences, then I think that bit is correct.

Try this and say if you get stuck:
(The USB device must be connected before you do this)

  1. click Start > Control Panel > Hardware and Sound > Sound (if you’re using “Classic View” there’s a direct link to “Sound” in the Control Panel), then click on the “Recording” tab.
  2. Right-click anywhere inside the Recording tab and choose “Show disabled devices” then “Show Disconnected Devices”
  3. Right-click on the USB device icon and choose “Enable”.
  4. Right-click once again over the USB device icon, click Properties then the Levels tab and ensure the volume slider is turned up.
  5. Right-click again over the USB device icon and choose “Set as Default Device”.
    If there is an option “Set as Default Communication Device”, then set that as well.
  6. Click the “Advanced” tab, and set the “Default format” to 44100Hz, and the number of “recording channels” to 2 (stereo). Now click “OK”

ok i have it all set up like that, when im recording now the waveforms are really big and sounds bad

the booth leverl is at the middle and i have it in booth on the mixer

the levels are clipping in audacity, ive turned it down to no avail

Go back to step 4 of my previous post and turn the volume down to about half, then use the level controls on your mixer to reduce the level so that it does not distort.

could be superstition
but it seems that i had to set every place i found a reference to audio stuff in order to make my pc work

some of them did appear to be the same thing but several of them had other options

in particular i had to unmute and max volumes everywhere
and double check taht they all used the correct audio card

then it worked fine with audacity