New install, playback inaudible hissing, crackling, noise

Hello. I’m running Ubuntu 14.04 and installed Audacity 2.0.5. every track I try to play whether it’s *.WAV, *.MP3 or *FLAC only results on popping crackling vinyl record hissing. I saw one post on this issue and switched from default to IntelHDMI but I get the error “Error while opening sound device. Please check the output device settings and the project sample rate.” All other options in the list either give me the same error or the same noise.

When I play one file with a voice recording, underneath the noise I can hear the voice but it’s not audible. I hear the beat of the voice but cannot understand anything being said.

The last thing I did was research installing a different Audio host other than ASLA such as OSS. Problem with that is that I’m having problems confiding in some of the links being given to run the *.deb because everything I’ve seen is almost seven years old. But I also don’t know if that is going to fix the problem.

Have you tried the suggestions in about changing the PulseAudio latency? That article does not suggest using the HDMI device (which will probably error if you have nothing connected to the output) but using the (hw:0) device. This device or devices is still your built-in sound card, but accesses the device directly, as opposed to choosing “pulse” or “default” which chooses the default system audio device accessed through the high latency PulseAudio layer.

You may also find that installing PulseAudio volume control (pavucontrol) and/or uninstalling Audacity 2.0.5 and installing the 2.1.2 Ubuntu Handbook PPA may help behaviour a little:


Um, wow… that worked! DANKE!!!

Which one worked for your case?


Going to the terminal and entering the command. I’m now at the stage of trying to put it in the settings.