New Error message

Screen Shot 2018-05-02 at 8.30.51 AM.png
Recorded 1/2 hour, everything worked. Saved the file. Tried to normalize, error message. Tried RMS, ditto. Copied to new track, ditto ditto. Closed Audacity, no good. Rebooted mac, no good. I can listen but I can’t edit! Help?

I checked the data and aup files, they differ, but none work. (any of 3 copies)

It’s one of “those” books, and I really do NOT want to have to record it again.

Please tell us which version of Mac OS you are using, and which version of Audacity.

A screenshot of your Desktop folder would also help.

– Bill

Screen Shot 2018-05-02 at 4.20.16 PM.png
OS 10.12.6, Audacity 2.2.2
Had no problem with it after that, but I don’t want to lose that file…


Mow it is saying it cant find the data file, any of the three,…i’m toast, aren’t i

The file “DD Ch 29.aup” is likely to be the only one that will work.

You cannot use the Finder’s “Duplicate” command to make backup copies of Audacity projects. You must use Audacity’s “Save Project As” command. So “DD Ch 29 trying to salvage file.aup” and “DD Ch 29 backup.aup” may give you that error message.

Also, you must never rename Audacity projects or folders in the Finder - you will almost certainly break the link between the project file and the data folder. Did you rename anything?

We may be able to recover your project. If you’ve been duplicating or renaming files or folder in the Finder, let use know and we’ll get into the gritty details.

– Bill

No, I did not use Finder to rename. I copied the track on Audacity, and pasted it two times onto new Audacity tracks, which I then saved with the new names, and again opened and tried to edit and export. No good.


This is very strange. When Audacity says it can’t find the data folder that usually means that something has been moved or renamed.

Please try this.
Launch TextEdit. Do File > Open, then choose the Audacity project file “DD Ch 29.aup”. Copy the first few lines of the file and paste them into a new message here.

The lines will look something like this:

<?xml version="1.0" standalone="no" ?>
<!DOCTYPE project PUBLIC "-//audacityproject-1.3.0//DTD//EN" "" >
<project xmlns="" projname="MyProject_data" version="1.3.0" audacityversion="2.2.2" sel0="0.0000000000" sel1="30.0000000000" vpos="0" h="0.0000000000" zoom="25.8333333333" rate="44100.0" snapto="off" selectionformat="hh:mm:ss + milliseconds" frequencyformat="Hz" bandwidthformat="octaves">

– Bill

Now this is strange, I do not have a TextEdit file on my Mac…honest! Nowhere! Doesn’t appear in focussed search and certainly isnt in my applications folder…have to look into this further before responding

<?xml version="1.0" standalone="no" ?>
<!DOCTYPE project PUBLIC "-//audacityproject-1.3.0//DTD//EN" "" >
<project xmlns="" projname="DD Ch 29_data" version="1.3.0" audacityversion="2.2.2" sel0="0.0000000000" sel1="0.0000000000" vpos="0" h="0.0000000000" zoom="86.1328125000" rate="44100.0" snapto="on" selectionformat="hh:mm:ss + milliseconds" frequencyformat="Hz" bandwidthformat="octaves">

If the Audacity project “DD Ch 29.aup” and the data folder “DD Ch 29_data” are in the same folder, and you are getting error messages, then your project is probably gone.

Are there any files inside the “e00” folder in the “DD Ch 29_data” folder?

– Bill

Yes, dozens of them, I have opened several, copied them, but piecing them together is ridiculous. It is going to be easier to re-record than fight with this anymore. I just want to know WHY AND HOW this happened, so I can avoid it in the future. Thanks for trying.

Sorry I wasn’t able to help you recover the project. Yes, re-recording would be more time-efficient that trying to piece together the .au files.
– Bill

Well, I skirted the problem. I pulled up the original aup. file, started taking chances of the track and copying them onto new track, then testing RMS normalize, it worked. So I kept doing it until I had retrieved the entire file, with the exception of 2 sentences which it couldn’t read. It was easy to re-record those two sentences, and I was able to finish editing the entire track.

Color me relieved.

Thanks for your help.