New computer and now bad stereo recording

Hello! I’ve been using audacity for 5 years now and I love it! So first of all, thanks! I just gave a donation :slight_smile:. So, recently my PC died and I got all my old data sent to a new PC. It is using Windows 10 and I suppose they transferred an old version of audacity to the new computer. I’m extremely familiar with the procedures of using different interfaces for input and output, stereo vs mono recording, etc. I usually create tracks on various hardware synths, groove boxes, Korg Gaget, etc, then record and master them in audacity. However, when I tried recording new tracks since the new computer they have sounded horrible. Little to no bass, stereo field all screwed up, distant and hollow sound, etc. I use three different interfaces: Ez-cap, focusrite scarlett solo, and tascam ixr, depending on whether I’m recording a stereo mix or doing overdubs. None are working normally, so I think that rules them out as the source of the problem. I tried updating audacity so now I’m running version 2.3.3. The problem persists. I tried an experiment where I plugged in my iPad through each interface and made a quick loop of noise coming from a 100% left channel and a 100% right channel and recorded the result in audacity. The result was very strange. Only the 100% left channel noise was recorded, and 100% right channel noise was gone. But in the audacity stereo track waveform the purely left signal occupied both sides of the stereo field…in other words you’d think the left waveform would show sound and the right (or bottom) side would be flat line, but it wasn’t like that. I’ve tried everything and this is really breaking my heart. I’m trying to release an album soon and I’m dead in the water. Please help! T.I.A. Regards, Joe

Only the 100% left channel noise was recorded, and 100% right channel noise was gone.

Make sure Windows is configured for stereo. There are some instructions [u]here[/u].

FYI - “Noise” generally unwanted sound. If you are trying to record yourself and a dog is barking, that’s noise. :wink:

Oh ok, for all intents and purposes it was just test noise but I hear ya. Anyway, I tried those instructions to no avail. Any other ideas?

Try other headphones ($5 earbuds will do) to check they are not the source of your problem.
If headphones have a short-circuit or are not connected properly,
that can result in the problems you describe.

in the audacity stereo track waveform the purely left signal occupied both sides of the stereo field…in other words you’d think the left waveform would show sound and the right (or bottom) side would be flat line, but it wasn’t like that.

Thanks again for the response, but the headphones and speakers are not the problem. When I plug headphones directly into my left/right experiment sound source I can perfectly hear pure left and pure right, but when it gets recorded into audacity both left and right sides of audacity’s stereo field are occupied by mirror images of only the left side source sound. It’s so hard to articulate this stuff, especially not being a very “computer literate” person. But I’ve tried everything I’ve read and I’m just banging my head against the wall. I thought I read somewhere that windows 10 and audacity weren’t playing nice together. Is that still the case? I even bought a Mac recently and I can’t get audacity working on that either! That’s a topic for another day. Gotta get this album together! Help!!

I’m experiencing the same issue.

Audacity 2.3.3, Dell Inspiron 15 5000, Windows 10.
All Drivers updated

Roxio USB Video and DigiNow USB Video
All Drivers updated

Using either of the USB adapters, Audacity only captures the LEFT input signal, and presents the signal to both the left and right channels

there are NO issues when using the same setup on a Lenovo Windows 7 system:

It’s comforting to know that I’m not crazy :laughing:

What is your “experiment sound source”?

As an experiment, please try this:

  1. Launch Audacity
  2. Generate a 30 second “Tone” (“Generate” menu)
  3. Press “Shift + Space” to start “loop playback” (the track will play back continuously. Press “Space” again when you need it to stop).
  4. While the track is playing, adjust the track’s “Pan” slider slowly all the way to the left, then all the way to the right. (Audio Tracks - Audacity Manual)

What happens?

Ok, again thanks for the reply. So my original “experiment” was to connect my iPad (using a stereo adapter, of course) to any of my interfaces, so for example a Tascam ixr, then connected that to my PC. Set all the preferences as I have done for hundreds of tracks for the past 5 years, and then using Korg Gadget on the iPad I played some plinks of piano on one track panned 100% left, then made some piano plinks in a lower octave on a track panned 100% right, then played them on a loop. I recorded this to a stereo track in audacity on a hunch, because I was trying to winnow down possible reasons for my suddenly awful sounding stereo recordings. The result was strange and unexpected…both left and right sides of the audacity track had recorded sound, but both sides were the left “experiment” source, and the right “experiment” source totally gone. Now, if I pan the right source sound slightly toward center, you can start to hear it, but it’s clearly out of whack. I use a ton of active panning and motion effects in my recordings, so when most of the right side is missing I think that that’s the likely culprit for the wretched sound I’ve been getting since I changed computers. Thanks again for your help. Cheers, Joe :slight_smile:

Also, for what it’s worth, I just noticed that the previous poster (jkkerr) who said he had the same problem is using a Dell. I am also using a Dell. Perhaps a clue?

Hi, new member here. I’m having the same problem too. I’m running Audacity 2.3.2 on Windows 10. I have a Behringer U-Control that runs takes a standard RCA and runs via USB into my Dell laptop. When recording to Audacity I’m getting either left or right but duplicated into two channels, rather than a left channel and a right channel, so one channel is missing. I’m going out of my mind trying to fix the problem, and have gone through every single different setting I can think of to resolve the issue. To make it even worse, I used to have it working fine. A tech savvy work colleague set it up for me but like an idiot I downloaded Zoom and had to adjust some sound settings as the mic wasn’t working. Now, my Audacity isn’t working properly and I cannot ask my colleague to fix it again due to work being closed.

I don’t understand why it has to be so damn complicated. It should just be plug it in and go.

having related issues > have : Audacity 2.3.3,HP, Windows 8.
All Drivers already updated, windows updated.
Using USB adapters, Audacity not producing equal output signals I:e right and left not sending equally input signals. some times left have more volume and sole time right one have more.

figuring may be its about speakers?

My guess is that you are getting the left input channel in both left and right of the recorded track.
This can happen if Windows thinks that it is a mono device. Look in the Windows Sound settings and ensure that the device is set to record stereo.

Oops, I forgot to tell you that I tried the experiment you told me to do regarding generating a tone and moving the pan slider back and forth. I did that and I was able to hear the tone move left to right as you would expect it to. The tone that was generated was on a mono track though. Hope that helps. :slight_smile:

Ok, here’s a possible breakthrough. I just messed with a bunch of settings again and now it APPEARS that I’m getting proper stereo recording. I say “appears” because although I can see different waveforms for left and right audacity channels, when I go to play it back to make sure, audacity will not let the track play! It will not play!! Ugh! Maybe you guys are updating the platform right at this moment or something. But anyway, here’s what finally made me get stereo recording:Microphone Properties > Advanced > uncheck box marked “Enable Microphone Enhancements”. Good luck all!

It’s working!!! Yeeeessssss!!! Maybe it was just a stupid thing that Dell computers did. Yeah Dell, thanks for the “Enhancements”.

JoeMac, where do I need to go in Windows 10 to find Microphone Properties?

I rarely use Windows, but perhaps this will help: Windows: accessing the Windows Sound controls - Audacity Manual

AlphaT, This is how I finally got it to work. First, connect your input device via usb. In the bottom right corner of your screen you need to expand the little up arrow near the internet symbol. Then right click the little speaker symbol. Left click “Open sound settings”. Next, on the right side of your screen left click “Sound Control Panel”. This will open a “Sound” box. Left click the "Recording " tab. Make sure your desired recording device is checked, then left click your recording device. This will open the “Microphone Properties” box. Left click the “Advanced” tab, then uncheck the box marked “enable sound enhancements”. That seemed to solve it for me. I’m an idiot with computers but sometimes it’s an idiotic approach that can fix and idiotic machine. Let me know if it works. I also considered that maybe the audacity team was fixing the problem and it was just a coincidence that it started working for me when it did. In any case, good luck. :slight_smile:

Thanks for your post. I am using Win 10 and Audacity 2.3.3 as well. Bloody Windows really hid the setup well.
In my setup screens it goes like this, which is very similar: Windows Settings; System; Sound, then find the (grayed out) Sound Control Panel (upper right); Recording tab; select Microphone, then Properties; select Advanced tab - finally to discover the Default Format setting. Which of course is set to 1 channel !!! as the default. :astonished:
Changed to 2 channel, matched the sampling rate of the A/D box (Pro-Ject AD Box S2 Phono), and now I have both channels. :unamused:
I had just set everything up and started recording my old albums since I was now working from home, so I was not closely monitoring and did not notice the error until after 33 albums. When I did notice I thought it was the A/D box and got a replacement (thanks Crutchfield). Tested it yesterday, and of course it was just the same. Which is why I am here.
The Forum (especially this post) saved me hours of frustration. THANK YOU for leading me down the path to get this resolved!
Stay Safe and happy recording!