Need some help with multiple tracks..

Basically I was recording, I paused, and when I began recording again it created a new track. On this new track the audio is choppy and echo-ey. How do I get it back to normal if possible?

Ask any questions you need to know

The effect is you pressing Stop instead of Pause. Is that what you did? Pause and then resume recording by pressing Pause again. It toggles. The distortion is probably you setting up the computer for overdubbing where it plays the old tracks while it’s recording new ones. If your computer isn’t powerful enough, that will cause what you have.

You can also get some of those symptoms by trying to record Stereo-Mix or WAV-Out instead of one single microphone or device. Check that in the Audacity Device Toolbar.


I believe you’ve hit the nail on the head sir, I was using a rather ratty laptop and I did hit Stop.