Need permission to transfer to mp3?

I just got a turntable with an older version of Audacity and it wouldn’t let me import to mp3 or download LAME. I downloaded the newer verison of Audacity, replacing the old one, and when I try to transfer a track, it says I don’t have permission to do this. How can I finally get this to work? PLEASE help me!

First try logging on as administrator, second, you said that it would not let you D/L LAME, did you get it D/L’ed? Marty

How do I log in as administrator? I tried to do this with the one file I used audacity for before changing over. Should I record it again, then try it? I’m not sure if LAME downloaded automatically with Audacity 2.0, because I get the new message this time.

I tried it with a new recording and it still said I needed permission.

you have to install LAME after you D/L it. If it is installed then you will usually have an ICON for it on your desktop, to run as administrator you have to right click on the Audacity ICON and click run as administrator. Marty

Problem solved. Thank you so much!!! :slight_smile:

One more quick question- How do I transfer the mp3 file to my itunes?

See here:

Thanks again! This is going to be an enormous project.