Need help with recording issue and sound issue

Hi, I’ve been recording with audacity for a while now and have run into a problem. It won’t record when I press the record button all that happens is the red cursor is “stuck” and I’m not sure how to fix it. I went into settings and changed some things after reading others’ problems but even when I do that it still won’t work. I’m using a Rode NT4 with a Rode A1-1. Everything is plugged in properly but that cursor won’t move to record.

Please help :slight_smile:


Is the “Pause” button set (down / active)?

You can get a stuck cursor if Audacity is ready to go but doesn’t receive any sound data.

Instead of pressing Record, click inside the recording sound meters > Start Monitoring. I bet nothing happens, right? that’s supposed to wake up and show you your sound levels without making a recording.

What does it say in the the little microphone window?

Screen Shot 2021-01-27 at 02.26.29.png

I’m using a Rode NT4 with a Rode A1-1.

Quick note. It’s AI-1, not A1-1. Audio Interface number one.

Are you doing simple voice recordings, or are you really trying to record a Zoom meeting or Skype transmission?


Is this a laptop? What happens if you switch to the built-in microphone like in my illustration? I know the sound won’t be as good, but does it start working?


Hi again, I tried the recording monitor thingy and it works but still won’t actually record still. And the red recording cursor is still stuck at the 0 seconds point still, but it will pick up the microphone in the recording monitor. And it is still set to use the rode AI-1 and still lets me use sound just not able to record. And yes it is a laptop.

I am also just doing simple voice recordings too. Trying to record in another tab by itself works but with another track down it won’t work stereo or mono. And the laptops microphone still works just not my intended device

Could you have Sound Activate Recording turned on ? Check Edit > Preferences > Recording


If you are having a problem overdubbing, the problem could be that the project rates are not all the same. Check Audacity’s project rate (lower left-hand corner) vs. Windows (right-click speaker icon near lower-right corner of task bar) > Sounds > Recording > USB Rode A1-1 > Properties > Advanced > Default Format. Both of those need to be the same as the Rode. If they are set at 44100 try 48000.

I hope this helps. :smiley:

Hi, I tried the second choice of making sure the sample rates are the same and when I restored my default settings like I said and now I can’t record or listen again and a new error pops up and says:
“Error opening recording device
Error code: -9999 unanticipated host error”
“Error opening sound device.
Try changing the audio host, playback device and the project sample rate”

Sound activated recording is off but I did turn overdubbing off and it records again but won’t play any sound

Actually I changed the sample rate to 48000 on both and everything works again thank you to all that helped !

Glad to hear all is running OK, now. :smiley:

I’m having also quite a same problem
I’ve used Audacity for a long time but untill now today (the day I posted this comment) it doesn’t allow me to play the recorded thing and record things even.

Please post more detail about exactly what is happening and what you have done to try to correct it, and, preferably, unless you have a Rode NT4 with a Rode A1-1, in a new topic.

To start a new topic, go to the appropriate forum, “Windows” I think for you, then click on the button that says “New Topic” in big bold red colors over on the left.