Need help with my first recording

I am trying to copy a tape. I connected the boombox’s headphone output to my Dell 15R Windows 7 laptop’s microphone/line in jack. The boombox does not have any line out or other jacks. When I play the tape, the only I can hear the music on my laptop is by entering the check-mark in “Listen to this device” checkbox in the Sound control panel.

I played around with the recording meter toolbar to adjust the recording level. Then as soon as I press the record button in Audacity a loud whining sound starts. It won’t stop by stopping the recording; or by pulling out the line-in cable from the laptop; or even after shutting off the tape player. I unchecked the “Listen to this device” checkbox, which stopped the music from being heard, but Audacity again starting whining as soon as pushed its record button. I have to close the Audacity window to stop the sound. I spent an hour going through the help pages, but I am lost for what to do. I thought that it will be a simple thing to do. Can some one help me? Thank you.


Could be a feedback-loop. Try unchecking “software playthrough” in Audacity’s preferences
Uncheck ''Software Playthrough'' (I've colored yellow).png
Alternatively, if you need to hear what Audacity is recording, have a look at “Windows recording devices” and
only have “line-in” enabled , ( i.e. disable “stereo mix”, or its equivalent, which is the sound coming out of the computer speakers).

Choose the input you are connected to in Audacity’s Device Toolbar. It sounds like you are recording from the internal mic. You may need to go into Windows Sound as Trebor showed you to enable the external audio input.

Even then, if that “microphone/line in” is the only audio input on the computer, it’s not going to give you good results. Either it’s really a mic port which will be mono and will distort, or if it can adjust to high level stereo signals, the quality won’t be as good as a USB interface with a proper stereo Line-In.


Thanks to Trebor and Gale. Besides the Microphone/Line-in input there was the Microphone Array input, which now I find was causing the feedback loop. Once I disabled it the whine went away.

The quality of the recorded songs is not as good as the original ones on the stereo tape. I shall try recording on a desktop computer that has a line-in jack and see if it turns out to be better.

While it’s always worth trying that, in my opinion the audio drivers are suspect if you need to do that.

If you add playthrough to the external input, that playthrough is available for the internal mic to hear, but if your recording device is the external mic there should be no feedback recorded, and providing “Listen to this device” is off for the internal mic, it should not be adding anything it hears to playthrough.