Need Help Quickly

Hey Everyone,

Today is my second day owning a MacBook and I love it, but i’m having some issues with my recording.
On my PC everything worked perfectly with my Behringer XENYX 1204USB board. On the mac however,
i’m not getting any volume at all it seems. I have a JK Audio AutoHybrid running through the board to
take phone calls and do interviews and this is where my biggest (at the moment) problem lies.
The volume on us just talking is very low but the volume on the JK is extremely low. I’ve obviously
tried turning the volume up on the board and as this does help a small bit, it doesn’t get me anywhere
close to where I need to be. Hopefully someone can help me out quickly as we are conducting an interview
with Phil Anselmo of Down and Pantera in an hour and a half. Thanks so much!

That’s cutting it tight.

Do you have good sound levels on the mixer? Most of the green lights on when you talk? If you have a bad balance between the near and far voices, that’s a dance between the hybrid, the mixer, you and the instructions.

You have the USB connection between the mixer and the Mac – and no other connection?

Apple > System Preferences > Hardware > Sound > Input.
Have you selected your USB device and does the blue ball sound meter jump when you talk? Is the volume slider pushed up? There may not be a volume slider for a USB connection.

If all that works, Launch (or relaunch) Audacity. It’s important that Audacity is launched last.

Audacity > Preferences > Devices > Recording. Select the USB device, Stereo > OK.

Control-Click on the Audacity red recording meters > Start Monitoring.

The meters will wake up and meter your show levels without going into record. They should peak around -6 or so.

Where did the process get stuck? Have you ever used a hybrid before?


If you get good levels on the Audacity meters and good blue waves, then you are getting a good recording whether or not you can hear it from the Mac.

Audacity > Preferences > Recording > Deselect everything but [X] Software Playthrough > OK.

Go into monitoring again and both record and play meters should wake up and your Mac speakers or headphones should work. They will be late, so you probably want to listen long enough for confidence and then monitor the mixer for the rest of the show.


All of the equipment is set up exactly the same as it was when we done our show on a PC.
I got this Mac because my PC crashed and I knew Mac’s are much more stable.
I have good levels and there are no connections between the board and The Mac
Everything seems good … it’s just that i get no volume on the software
I’m getting very limited blue waves. The only way i can get any spikes is to crank the gain…but i can’t do that on the channel that the phone line is run through because of feedback.

Do you have most of the green lights on the mixer when you perform? I’m betting not. That means you have the Hybrid wired wrong and you’re sending the mixer show down the phone line instead of one of the AUX busses.

Anyway past all that, some Windows machines give you the ability to adjust USB sound level and your Mac may not.

If you have any blue waves on Audacity, then you can probably just bring it up in Post with Effect > Amplify: New Peak Amplitude = -1. So that should get you through the show.


What you were supposed to do is make a “Mix-Minus” from your mixer and send that down the line instead of the whole show. This mixer has a Pre-Fade bus (AUX-1). Make up the cables to send that down the phone line. This does two very nice things. It prevents the guest from hearing their own voice coming back late and it eliminates the feedback problem.

Turn Aux-1 up on everything you want the guest to hear, local announcers, music, effects, etc., but leave it down on the hybrid fader.

Mix the show as normal with the regular faders and you will find you can bring up all the mixer levels to normal, rebalance the guest and the Mac level problem will go away.

You will still have some local show leak back from the Hybrid. This cheap Hybrid is not God’s gift to radio.


I have the green lights on my board and the levels are pushed as far as they can go without clipping and distorting something horrible.
I have one mic (XLR) in channel 1, one mic (XLR) in channel 2, and the JK Audio AutoHybrid (XLR) in channel 3.
This is the exact same setup that I have ran for over a year and have never experienced this issue.
And i’m not sure on how to a mix-minus :s

There is something seriously wrong with that setup. I use USB sound with three different Macs all the time.

Were you able to amplify the low volume show into something you could use?

I can’t play with you in detail just now. I’m supposed to be somewhere else. We want to heavily chat with someone that has actual hybrid experience – besides me.


You need to start responding to some of these suggestions. Were you able to get a working show by amplifying what you did get? I’m guessing no because I don’t think you’re recording your USB mixer.

Close Audacity, leave the mixer plugged in. Forget the Hybrid for a minute. Open a microphone.

From the Mac Desktop, Far Upper Left:

Apple > System Preferences > Hardware > Sound > Input. Do you see your USB “something” there? Is it selected? Select it and scratch the microphone so the mixer green lights jump. Does the Mac blue ball sound meter follow you?

Let’s start with basic connections.