Need help now and will pay for it

Help! I am on a STRICT deadline - okay, truth be told I am a little behind schedule because (theoretically, maybe) a little bit of procrastination has occurred. HOWEVER - I am now reformed—at least for this deadline—and I am working hard to finish.


Having said that, my audacity somehow stopped working. I was using it fine yesterday, closed the laptop lid for the night and now today it isn’t working. I have Mavericks and Audacity 2.0.5. I am also a computer tech (apparently in everything EXCEPT audacity) so I can screen share instantaneously.

I have rebooted. I have uninstalled and reinstalled. Yesterday my MP3 and LAME were working fine and I used them several times so I don’t think they are the problem, but obviously I don’t know.

The specific thing that happens is this: Whether I try an mp3, or an aup, or what-have-you, the file loads (I can see the sine waves or whatever they’re called) and everything looks fine. I can scrub the timeline as needed, zoom, etc. but when I click play it makes a little popping sound and then no sound emerges. The marker does scroll through as if it were playing, the little EQ thing at the top moves around with each fluctuation of sound, but no sound emerges over here except for the initial popping sound. When I click stop I also get the same popping sound.

Any ideas?

Again, I WILL PAY FOR HELP because I appreciate knowledge and the time spent gaining that knowledge.

Thanks in advance,


PS, thank god you guys exist - I was SO stuck.

We don’t provide paid support. This forum is the support channel. We are volunteers and enthusiastic users of Audacity that like to help out fellow users of Audacity. Donations are always welcome, and help to pay for the expenses of providing this free software (

Do other programs play?
If so, what settings do you have in the device toolbar?
How are you trying to listen to Audacity?
What sort of Mac do you have?

It is a MacBook Pro, intel chip, 16GB RAM, 500GB SSD - everything in tip-top shape.
Listening the same way I was yesterday, just through the normal speakers.

As far as I can tell, nothing has changed.


You fixed it!

You, sir, are a genius

So, for anyone that might ever have that same problem, let me explain how Steve fixed it–because: wow.

It’s actually slightly embarrassing. All I had to do was plug the headphones back in. For some reason after that point I could take them out and put them in again as often as needed and everything worked fine. The key was when he said “How were you listening to it”.

Pure genius.

Thank you, Steve.

About VPN into user’s machines - we don’t. It isn’t necessary unless the user is barely capable of using a computer. I will personally take over a user’s machine to help them for a fee, but that’s a private arrangement.

I guessed you had a Macbook Pro. The “click - no audio” has been reported a couple of times on Mavericks in Audacity 2.0.4 and 2.0.5, but 2.0.3 is said not to have the issue.

Had you just updated to Mavericks?

The answer if audio fails in Audacity on Mavericks is said to be to open QuickTime and play some audio there. It will just pop the first time, but second time it will play, and then it will play in Audacity.


Thanks Gale, And I recognize your name from the boards, so thanks for all you do here.

I posted an explanation (above), because it was insane - I looked at the “No Audio” as you mentioned and that wasn’t it. I also googled. and I also searched your forums. None of that worked.

That’s why it is so funny, yet so… ironic, I guess.

Now if you could just help me with my procrastination…


It could be the same issue. Audio is said to work until you use Audacity 2.0.4 or 2.0.5, but to make audio work again in Audacity you have to do “something” to re-initialise the audio system.

If you like our “lightning fast, super-efficient” technical support, donations are always welcome: :slight_smile:


I am on there now, donating as we speak.

Hey! Look at that! Procrastination solved! hahah I just donated like I said and I didn’t wait!
haha - you guys rock!

Thanks for guessing that I would suggest a donation. :wink: I missed that Steve had already suggested it.

If you tried playing in QuickTime and it didn’t help, it could be just that the Mac thought the headphones were still connected and you needed to exercise the connector some more. That’s been reported before now on MacBooks too.


and here is me, procrastinating about an unpleasant job I need to do. I’ll take your lead, log off now and do it. This is how a community help each other :wink:

Me too! This has been fun, but I think I need to get back to recording this audio book for my client. He’s waited long enough!

Thank you all again!