Need help: Absolutely cant' get any audible output

Using Audacity 2.4.2 on Windows 10.

The general picture:

We use Zoom to rehearse some little playlets. Zoom insists that we specify our Sony Head_sets_ for both input and outputs.

In the Zoom meeting, we use an app (SCS Show Cue Systems) to play sound effects, which are injected into the rehearsal at appropriate points.

We want to record this process. Zoom does allow an entire meeting to be recorded, but to make use of that facility and play something, we would have to stop the meeting, process and play Zoom’s recording, and then restart the meeting–just not a viable option for us.

So we want to use Audacity to record the rehearsal (both the actors’ lines and the injected sound effects from SCS). Our goal is to be able to stop a rehearsal, play the recording (and perhaps do some minor editing at that point) and then continue rehearsal/recording

Much of that works pretty well:

Audacity successfully records both the Zoom meeting attendees lines, and the injected sound effects. Audacity has been configured:

Input: Sony Headset (loopback)
Output: Sony Head_phones_ (If I try to use Sony Headset as an output, Audacity tells me that it can’t open that sound device.)

When I attempt to play the Audacity recording, the signal meter bounces appropriately, but there’s nothing to be heard in via the headset. If I choose to use the system speakers as an output, the sound comes out quite nicely.

I’ve tried all sorts of combinations of things (a lot of which are rejected by Zoom, or SCS, or Audacity). What I’ve described above is as close as I’ve come to success. Can you all provide me with some tips and things to try to get Audacity to get these dang headphones to move some air?


I have noted one item that might be a hitch?

SCS defines its outputs as 2-channel stereo. (Although it does allow the Sony Headset to be defined as1-channel mono, If I do that, then when I attempt to play (from SCS) a pre-recorded sound effect, it whines that I am trying to use an “unavailable speaker”).

Audacity shows only one choice for the recording channels for the Sony Headset device: 1-channel Mono). And yet I’m trying to play that track on the Sony Headset device used elsewhere as 2-channel.

Could that difference be causing Audacity gas?

Think I nailed this one myself. For anybody else with similar issues: I had some Windows Sounds settings set incorrectly.
This may help some others:

  1. Right-click speaker icon in task tray
  2. Select the Playback tab
  3. Find the items representing your headset device
  4. Set as Default the device you need to hear something from. In my case it was the “Headphones” device.

Here’s a screenshot of my Playback device settings after setting the proper device as Default:
Sounds Playback Settings.pdf (95.6 KB)

Well, I was wrong. Dang it.

It turns out that when a Zoom meeting is taking place (not just the Zoom client app running), then the headphone output from Audacity goes away. When I end the meeting, the output from Audacity again appears from my headphones.

I have disabled allowing exclusive control of the output devices in Windows, thinking that was what the Zoom support was doing, but to no avail.

I have also played audio from other apps (YouTube, e.g.) while a Zoom meeting is running, and it sounds just fine in the headphones.

Would surely appreciate some help tacking this problem down - thanks!

Very few people are successful at getting Zoom and Audacity to cooperate. :frowning: And those that do are considered unicorns. :wink:

Some have had moderate success at throwing an additional computer into the Zoom meeting and recording there…

I hope this helps. :smiley:


I think I had a number of posts on this subject, because I was thinking I was facing essentially different problems. I got a response on another post that goes to answering my basic concern.

It turns out that the conclusion I was beginning to reach (and fear) was really true: Zoom does take exclusive control of the output device it’s using (regardless of the settings in Windows Sounds device settings to the contrary).