My stereo recordings are being exported down to mono

Windows 10 - Audacity 2.4.2

I’ve been using Audacity daily for 5 years and have never had this occur. Now all of a sudden my stereo recordings are being exported as mono. And no there are no mono tracks at all.
Whether there is one track or two or ten (all being stereo - since it’s only my voice being recorded and always in the stereo setting) when it’s exported, it’s creating one mono track. How do I get this to stop?

If you are exporting as MP3, there is an option to “Force export to mono” (off by default - perhaps you may have accidentally enabled it?).

This worked!!! THANK YOU!! I swear I looked for a good few hours for the answer to this and never came up with it!

THANKS AGAIN! :blush::+1: