My sounds have been transformed in silent vertical lines


I’ve been working with Audacity for about a month and have encountered no problems until today. I simply tried to open my audacity project but it told me this at first : Audacity can’t open because it is already opened with another file, however I could not find this other file. After several attempts I managed to open something but a window came saying that I had 41 orphan black files.

Now I all the work I have done is silent( 13min30sec). I have all my soundtracks but there aren’t any waves anymore, they are juste vertical lines.
Can somebody please help me because this is an urgent project that I have to give to validate the end of high school

Thank you very much

Grace and peace,

I am subscribing to this post, as I am in a similar situation. I am using Aud 2.3.2 on Mac 10.13.6 right now.

Searching the forum, I found an old post ( which is closer to what happened to me than this OP. But, I’ll explain it here.

I opened a multi-track file that I’d worked on previously. It was not responding for over :10 min, so I forced quit, as that is not typical at all. I then reopened the .aup file, and saw the “orphaned files” error, which is quite typical in my experience. So, I ignored it. I was talking to my co-host, so didn’t truly take stock in the other error messages. But, as I was unable to get to the project, I closed Audacity again. When I did, I saw all the waveforms go to silent just before closing. When I opened it back, I got just as OP described: all tracks silenced. It’s as if I hit Select All and Command + L on the entire project.

I’ve used Audacity for three years on a Windows machine, and only the last six months on a Mac. Auto-recovery has always been seamless for me. I’m not at all sure what to do here, and there is some valuable radio recording I am desperately trying to get to. I’m praying for the right person to see this post to simply talk me through how to navigate both me and OP through our situation. Thank you in advance!


Please post a screenshot of that.

Something like this -
AUDACITY-Corrupted Track.jpg

That shows there is corrupt audio data in the project.

In my experience, the most common causes are bad imported files or a bad effect plugin, though there are other possible causes. It can be difficult to determine the cause because bad data may not show up immediately, and may only become visible after applying something else to the audio.

I think what you are showing in that screenshot is probably a different issue to the original poster’s issue, though we’ll probably never know for sure as the original post was nearly 3 years ago.

Yes, It must be due to corruption as in my case (I am seeing this after my disk got corrupted).
Just to clarify and benefit of other users - the vertical bar expands into silence as shown on the screenshot I attach now.
AUDACITY-Corrupted Track (Expanded).jpg

Just for the record, what version of Audacity are you running?

These corruptions are seen with my older projects created with version 2.1.1.
Some of the .au files from multiple projects got corrupted, they could also not be copied to other locations (unreadable). The corruption was visible when opened using a text editor. I noticed the pattern of the entries could not fix. Now I have upgraded to 3.2.1 but yet to start using.
(For the benefit of users - corruption in my case was perhaps due to abnormal disconnection of the external drives where the projects were stored. Fixed it by changing the configuration - Disabled the option - “Safely remove Hardware and eject media”.)

Yes, I was thinking these issues were pre-unification in Audacity 3.0.0. Thanks for the update. BTW, 3.2.2 is out now.