WIndows 7
version 2.1.2
i installed it through the .exe installer

SO when I record vocals over a beat i have opened in audacity the sound is amplified in the recording (the sound of the beat). As soon as it passes the recording of the vocal in the song it will get quieter because the amplified sound of the beat in the recording isn’t playing. Anyone know why this is? Im pretty new to audacity its probably a simple fix but I cant seem to figure it out. I may not have explained it right but thats the best I can do haha.

Thanks, Caleb

If you are recording with a microphone directly connected to the computer, you may need to turn off “Enhancements” in Windows: .


It’s connected to a usb audio interface. Would that still be the same thing? It’s a very cheap interface though

What is the make and model number of that interface? If it has none, that may be why you have a problem. Regardless, you can always check (right-click it on the Recording tab of Windows Sound, then Properties, then look at all the tabs).


It’s the behringer xenyx 302 usb audio interface.
and what do you mean on windows sound?

Right-click the speaker icon by the system clock to get there: Windows Sound.

So we are clear, is the laid-down recording of your voice quieter when the “beat” you are playing in Audacity is quieter? Or is the laid-down recording of your voice at the same level, but hearing your voice while recording is changing level?

Your mixer has a voice cancellation effect, but it appears only to work on inputs fed into the CD or tape inputs.


The level of volume that the beat is at will change on a laid down recording to no recording when there is no recording but the beat it still playing. It wont stay consistent in recording and out of the recording. Thanks, and okay well does that mean ill have to buy a new interface?

I understood that what you were singing was not being recorded consistently?

To be clear, your aim is to record only what you are singing. You do not want to re-record the beat track that is already in Audacity in the new track that you are recording.

Perhaps you could import a beat track into Audacity, then sing and record, then drag-select a few seconds in both the beat track and the recorded track, then File > Export Selected Audio… as WAV. Then attach the WAV file here. We may be able to understand better then.

Please see here for how to attach files:


Okay i uploaded a file for you that was a work in progress for me.
west coast rap.aup (15 KB)

Sorry but an AUP file is not anything we can listen to. It is only a text file that controls the project’s audio data. Please provide a WAV file as we requested.

But as I said, you do not want to re-record the beat you imported into Audacity. What exactly are you trying to do? Is there another beat coming into the mixer, as well as your voice?


Well what’s happening is that i have a “beat” playing and I’m recording vocals to certain sections of the song, when my recording is playing so is the best and it amplifies the sound I’ll attach it as a WAV file when I get home later tonight.

After recording, if you press the solo button on the track you recorded, then play it so you can only hear that recorded track, do you hear the beat?


yes I do, but quieter than normal.

You do not want to record the beat. Choose the Xenyx 302 as Recording and Playback devices in Audacity’s Device Toolbar.

Set the mixer so that it does not send Audacity playback back to Audacity to be re-recorded. For example, try setting “(USB/2-Trk)” to “To Phones”.

You are wearing headphones, aren’t you?


so its just the beat that i have opened in audacity plus my vocal recordings but during the recording is amplifies the volume of the beat and when the recording is finished and the song is still going it gets quieter

Please can you use more words to describe what you are trying to do. Please can you answer the questions below or we will not be able to help you further.

When you record, are you playing an existing vocal recording in Audacity as well as playing the existing beat track?

Are you wearing headphones? If you do not wear headphones your mic will record the tracks already in Audacity.

Exactly what you are trying to record into the mixer? Just your voice?

As described already, you must record only what you are recording with the mixer. You must not record the tracks that are already in Audacity.

You do not seem to have posted the audio file that we asked for.


Hey sorry the audio file wont upload but hopefully the answers to your questions will help.
Im not recording over an existing recording just the beat
I am wearing headphones
Im just trying to record my voice

Thanks, Caleb

If it’s a WAV file under 2 MB in size, it will.

Where exactly is the beat coming from if it is not a file (in other words, an existing recording) that you imported into Audacity?

It may help to begin by just recording your voice. No beats anywhere. Get that right first.

In Audacity’s Device Toolbar, set the following:

Host: MME
Recording Device: Xenyx USB (whatever it is called)
Recording Channels: Mono (1 channel) is simpler
Playback Device: Xenyx USB (whatever it is called)

Listen to your voice in Audacity after you recorded it. Are there any problems with the recording?