My recording starts a new track, even if I have erased the first one. Then it plays both at once

I set the preferences so that I can record on multiple tracks so that I could record and cut and paste something if I needed to. Now, it won’t go back to the first track even if I delete/cut the recording. Then, if I leave one audio and start another, it plays back both at once. I understand that this is more than one question. Help, please.

Depending on your setting for Edit > Preferences > Recording > Record on a new track, R or Record or Shift(-R or -Record) will either record on a new track or append to the current track.

Delete or Mute the tracks you don’t want to hear.

This topic was automatically closed after 30 days. New replies are no longer allowed.